Results 1 to 5 of 5

Thread: Is there a Fix for this Tapering Issue?

  1. #1
    Join Date
    Nov 2017

    Is there a Fix for this Tapering Issue?

    I might just be using the wrong terms, but I haven't found any existing solution to this. There is something weird happening to my brush, mostly during fast strokes, where the tail end of the stroke tapers in very obvious steps. Although it's similar to an issue on older surface devices (I'm using the would-be 5th in the series, instead just helpfully called 'surface pro' for some reason), it doesn't seem to happen in other programs, and only occurs at the tail end of the stroke, while I think that issue affected either end. This makes me think it's something to do with artrage specifically, but so far I haven't been able to change any setting that prevents it from happening.

    I'm trying to attach an example to this post.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	taper.jpg 
Views:	55 
Size:	102.6 KB 
ID:	94070  

  2. #2
    Join Date
    Nov 2013
    Are you using a Surface device now? Can you try going to Edit > ArtRage Preferences > Input Devices and try:

    - disabling multitouch specifically
    - disabling everything (this will turn off pressure sensitivity)
    - disable Wintab and leave Realtime Stylus active and vice versa

    And see if there are any differences?

  3. #3
    Join Date
    Nov 2017

    -Multitouch makes no apparent difference.
    -Disabling everything reduces the effect, but you can still see where the step happens.
    -The problem remains as it was in the previous attachment using realtime stylus, but wintab is the same as having everything off (IIRC, they don't actually have wintab by default).

    I'll see if I can install wintab manually.
    Attached Images Attached Images  

  4. #4
    Join Date
    Nov 2017
    So far it seems like even with wintab installed, it's identical to having no pressure at all.

  5. #5
    Join Date
    Mar 2006
    New Zealand
    The ideal setup for Surface devices in ArtRage is to turn Use Realtime Stylus on, turn Use Wintab off, and restart ArtRage. Realtime Stylus is the default Microsoft system for supporting stylus input - It's not as feature complete as Wintab (it doesn't support stylus recognition properly for example) but it is generally the best bet for functionality.

    If you have additional drivers installed they may interfere with the default system drivers, confusing apps that support both standards. So if you installed Wintab drivers specifically for ArtRage you can remove those and set up your tablet input as I noted above.

    If that still fails, contact us at [email protected] and we can look in to it further - We don't have access to the latest Surface currently and we can't replicate the problem with an older Surface Pro so while we try and sort out devices we're trying to narrow down the cause and see if there's a workaround.
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts