Results 1 to 3 of 3

Thread: Wacom pen/tablet problem

  1. #1
    Join Date
    Feb 2012
    Location
    South Carolina USA
    Posts
    56

    Wacom pen/tablet problem

    I use ArtRage 4.5.9 and I believe it's my newest version. My mouse works fine on the pad but just recently, my pen has stopped working on the pad. Must be the version because I opened up ArtRage 3 and the pen works with that version. Of course I'd rather be using my newest version. Any idea why the pen won't work with Version 4? Guess I may have to call Wacom. Could it be a driver problem?

    Thanks,
    pslane

  2. #2
    Join Date
    Nov 2013
    Posts
    2,003
    Drivers is usually the first thing to check!

    Go to Edit > ArtRage Preferences > Input Devices

    Disable both Wintab and RealTime Stylus and restart ArtRage.
    You *should* have a working tablet with no pressure. If you can draw, it means there was a driver issue. If you still can't, then something is going on outside of ArtRage.

    Go back and enable ONE of the two things you just disabled, restart ArtRage and see if it works. If not, swap to the other.

    (You don't need both, and sometimes they conflict weirdly).

  3. #3
    Join Date
    Feb 2012
    Location
    South Carolina USA
    Posts
    56
    Yes! It was the driver. I downloaded the new one and now the pen works fine. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •