ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: Can't load Photoshop-Plugins in ArtRage 4.5.9

  1. #1

    Question Can't load Photoshop-Plugins in ArtRage 4.5.9

    Hi!

    I have a problem with Photoshop-Plugins in ArtRage. I tried to load many different 8BF-Plugins in different ways - copying it to the Filters-Folder in my ArtRage-Installation or to another place and loading it into the program like described in the documentation - but not even one appeared in ArtRage's Filter-Menu. What is going wrong?

    My OS is Windows 7, 64 Bit. My ArtRage-Version 4.5.9 64 Bit.

  2. #2
    Join Date
    Jun 2013
    Location
    UK
    Posts
    31
    As I recall, this has been discussed several times I the past; please try searching forum for further info. Essentially, some PS filters load and work OK with AR, but many do not.

    Hope this is helpful?

  3. #3
    Thanx for the answer, Liquid Len!

    I did already look out for a solution for my problem in this forum. The only thing I found was a post by Kenmo, who suggested some free Photoshop-Plugins like Xero, Optikvervelabs, Redfield and more (https://forums.artrage.com/showthrea...otoshop+plugin). But these ones are exactly that ones I tested, and not one even appears in my ArtRage-Filters-Menu. I found this a little confusing. But he said he is using the Filters in Paint Shop and Photoshop Elements. Don't know if he also uses it in ArtRage. So maybe those Filters don't really work in ArtRage. It is not really important to me. ArtRage is pretty cool software, even without plugins. For the other things I can use other software.

    Thanx again!

  4. #4
    Join Date
    Nov 2011
    Posts
    939
    Hello Vini, vidi, Da Vinci and welcome to the AR forums
    Yes, as Liquid Len says all you can do is try PS plugins/filters and see. Some work some donít.
    The only other thing I would suggest is to make sure that you are trying to use 64bit plugins/filters with the 64bit version of AR. 32bit plugins/filters wonít work in it. (See Hannahís post in this thread for some more info: https://forums.artrage.com/showthrea...283#post500283)
    So if they are 32bit plugins/filters that you have, you will need to run AR as a 32bit app and see if that helps.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  5. #5
    Hi markw!

    Thanx for the answer! I think that is probably the reason why the plugins don't work. All plugins I tried out were 32 Bit. Didn't even think about it. I already used them on my old PC.

    That's what I will try out tomorrow. Thanx a lot!

  6. #6

    Thumbs up Plugins that work with ArtRage

    OK, I found some free plugins that work with ArtRage: Flaming Pear's "Freebies" - except that ones that do color transfers from HSL to RGB, Lab to RGB, RGB to HSL and RGB to Lab. No matter if it's 32 or 64 Bit. Those cause crashes.

    If I find more, I will update this post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •