Results 1 to 3 of 3

Thread: Cursor Disappears on Canvas - ArtRage Studio 3.5.4 & Mac 10.9.5

  1. #1
    Join Date
    Dec 2014
    Posts
    1

    Cursor Disappears on Canvas - ArtRage Studio 3.5.4 & Mac 10.9.5

    This issue has been covered earlier, to some degree, but still having issues with current software versions so not sure what the solution now is.

    The cursor disappears on the drawing canvas, lags, and then strokes appear. Tried changing cursors and brush sizes. And the problem occurs with both a mouse and with the Intuos stylus.

    ARS came bundled with the Wacom tablet, and was purchased new in the U.S. from Staples, July 2014.

    OSX 10.9.5.
    ARS 3.5.4.
    Intuos Pen Tablet, CTL-480.
    Original stylus.

    Thoughts? Thanks.

  2. #2
    Join Date
    Nov 2011
    Posts
    970
    Hello and welcome to the forums favabill
    Go to the "Members Area" where you registered your copy of ArtRage Studio and download the latest free Mac update for that version.
    The latest version of ArtRage Studio is v3.5.12 and should solve the cursor problem.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.8 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.13.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  3. #3
    Join Date
    Nov 2013
    Posts
    2,003
    Yep, what markw said. You're seeing the classic 'out of date version on Mavericks' problem.

    There's also a FAQ on it here: http://www.artrage.com/faqs/artrage-mavericks-issues/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •