ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: what could be wrong?

  1. #1
    Join Date
    Dec 2011
    Location
    Columbus/Ohio/USA
    Posts
    1,559

    what could be wrong?

    I just wanted to open the program a couple of min ago but it stayed stuck on the "construction interface" screen and i have to opt out both in 64 and 32 bit versions....any idea's why that can happen?
    I have a 64 bit Intel pc , 8 GB ram Win7 pro , Nvidia Geforce GTS 250 and had never probs in this way before;(
    Last edited by Rondo; 10-21-2014 at 06:59 AM.

  2. #2
    Join Date
    Aug 2007
    Location
    Wisconsin, USA
    Posts
    702
    I just recently had this problem. I tried all kinds of things to get it past the "construction interface" screen. Reloading the program, restarting my computer, removing all my stickers from the folder (I have lots of stickers) and downloading a new copy of the install file. Nothing worked.

    Finally, all I did was let the program try to load in the background while I was composing a message to Support. Just as I was about to send my message the program completed the boot and opened. I have closed and reopened the program a bunch of times now and added back all my sticker and it has not repeated the problem.

    I don't know what the problem was, maybe we will hear from support.

    I'm running a PC i5 with Windows 7 with 16GB of RAM.
    Last edited by Aunt_Betsy; 10-21-2014 at 06:00 PM.
    Aunt Betsy

    My Zazzle store:
    Aunt Betsy's Celebration Art

  3. #3
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,855
    Usually when there's a probably during the loading stage, it's related to the tablet drivers. Try working through the following steps:

    Check your tablet drivers are up to date. These can cause all kinds of strange problems.

    To update your tablet drivers.
    a. Uninstall your current driver first (> Control Panel > Add/Remove Programs)
    b. Restart the computer
    c. Download and install the latest version from www.wacom.com


    Turn off Windows Ink as it can interfere with other programs.


    a) Go to Start > Wacom Tablet > Wacom Tablet Properties > Mapping tab
    b) Uncheck "Use Windows Ink" in the bottom left corner


    If that doesn't help, get back to us and we'll pull out the surgical tools for more serious troubleshooting.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  4. #4
    Join Date
    Dec 2011
    Location
    Columbus/Ohio/USA
    Posts
    1,559
    well,i'm afraid that all this don't work in my case;(, the funny thing is, i have done a test with the artrage 3 pro version, and that was a piece of cake,loaded and run like a deere!!!! but NO go for the V4;(

    Aunt Betty?? your a angel!!!!! after reading your comment? i look all over the appartment for all the patients i could find, used it and Artrage came up after several minutes(did not count them,lol)!!!!!!! had a few strokes in it and closed it hoping for the best that also came... it opened again in a blink of a eye thx again.
    Last edited by Rondo; 10-21-2014 at 10:21 PM. Reason: Prob solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •