Results 1 to 2 of 2

Thread: Surface Pro and stroke lag

  1. #1
    Join Date
    Apr 2013

    Surface Pro and stroke lag

    I can't for the life of me get the software to respond without lag to my stylus. My O's turn out more like U's etc. Any idea's? It seems like the surface was made for this software, but sadly falls short of delivering a satisfactory experience so far. I do hope someone can help me out.
    Kind regards,

  2. #2
    Join Date
    Mar 2006
    Ambient Design
    Make sure that in Preferences ( Edit -> ArtRage Preferences -> Input ) that 'use realtime stylus' is enabled and disable wintab as this is the Windows 8 input standard. You may also want to enable 'use precise tablet' if this doesn't make a difference. Restart Artrage after applying each setting so that the tablet input is updated. If that doesn't help, please email me at with the version of ArtRage you're using and I can do some troubleshooting with you. I noticed in your other post you mentioned you were having problems with the drivers. If you can let me know what's happening there in as much detail as possible when you email me, that may be useful.

    It sounds likely to be a driver or tablet software problem as I've had other people contact me using Surface Pros who don't seem to be having the problem you describe, and the Surface Pro drivers should be providing realtime stylus input by default, but I'll be happy to see what I can do to help.
    Resident Bug-Hunter / Technical Support
    Ambient Design

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts