ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: How long are we allowed to take to compose posts?

  1. #1
    Join Date
    Jul 2006
    Posts
    22,517

    Question How long are we allowed to take to compose posts?

    Hi Dave and all you Rage folk,

    I have found that if I am writing a post that has a little more content and has taken time to compose that I am asked to re-log in, and when I do it often says there was an error. And poof. Post gone. I can't back up to recover the content. It's gone. Several times. I've seen other posters comment that they had the same thing happen, and they just blew it off.

    What do you have the duration of composing a post set at? Or is it based on something other than time, like someone else posts while I'm composing?

    Thanks.
    "Not a bit is wasted and the best is yet to come. . ." -- remembered from a dream

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    If you haven't checked 'remember' me when you log in, you will be logged out after 15 minutes of inactivity ( includes writing up a post ). If you have checked that option however, you shouldn't be getting logged out.

    This is controlled by cookies, so as long as the web browser is accepting cookies and these are working properly you should get that behavior.

    Could you let me know whether that matches what you're seeing? Also, I'd only expect to see an error message on logging in if the password which is entered is incorrect but it's always possible that there's something else happening that I'm not aware of yet. Can you email me the details at support@artrage.com with the text of the error message, and whether or not you're using the 'remember me' option on logging in or not ( only recommended for your home computer, not for public computers ) and I can do some troubleshooting with you or look at extending the session time which may help.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    I've just been doing some testing here. If you haven't clicked 'remember me' when you log in, and have to log in after making a post ( due to timing out ), you may be getting redirected to a different page where you see the following error message.

    " Oops!Something has gone wrong - this is normally caused by cookies being disabled
    in your browser.

    Please enable cookies and try again"

    This looks like it's due to some changes being made to the forums at the moment. I've forwarded the details on to our web developer so that I can be solved. Let me know if that's not what you were seeing though.

    You should be able to avoid the timeout by checking the remember me option in the meantime. Sorry for the inconvenience, we'll get it fixed as soon as possible!
    Dave
    Resident Bug-Hunter
    Ambient Design

  4. #4
    Join Date
    Jul 2006
    Posts
    22,517
    Hi Dave,

    Thanks for getting back to me on this. Yeah, that's the error message. I clicked 'Remember Me". I also cleared my cookies' and all other history and set it to accept all cookies (Firefox 12.0 for Mac OSX). Trying to start from a clean slate with my browser.

    Hopefully that will do it. Will let you know if there's any further problems. That may have fixed it. Won't know until I try posting at length again.
    "Not a bit is wasted and the best is yet to come. . ." -- remembered from a dream

  5. #5
    Join Date
    Feb 2008
    Location
    Ushuaia, Tierra del Fuego, Argentina
    Posts
    6,423
    I had that happen a few times a while back. I started using the Block of notes for longer responses and then copied and pasted. Not the best option, but it works.
    The only problem with humor is that no one takes it seriously.

  6. #6
    Join Date
    Jul 2006
    Posts
    22,517
    Did it again. I'm afraid the default setting should be to 'remember me' for anyone logging on for return users who clicked it once like any other preference. And thereafter it should remain checked. I mean what's the point of cookies? So if I don't want it I could take the step to uncheck it. When I come on I want the experience to be speedy, not lingering on navigation.

    Just a thought.

    Attached is the screenshot I got again. Hope this answers your question.
    Attached Images Attached Images  
    "Not a bit is wasted and the best is yet to come. . ." -- remembered from a dream

  7. #7
    Join Date
    Apr 2007
    Location
    washington, usa
    Posts
    14,215
    my problem is the opposite. I leave a tab open with artrage forum on it and it never logs me out.
    Last edited by screenpainter; 06-12-2012 at 08:30 PM.

  8. #8
    Join Date
    Jul 2006
    Posts
    22,517
    Yeah, it's still killing my replies. And they aren't that long.

    Posters beware.

    Like Scott said, it's wise to write it and have it elsewhere so that you can do a copy and paste in the event the post is rejected by timing out if you care to say much.

    Wonder how much that has to do with things being very slow since the new forum upgrade. All one needs is a couple posts getting rejected before they may stop trying.
    "Not a bit is wasted and the best is yet to come. . ." -- remembered from a dream

  9. #9
    Join Date
    Dec 2006
    Location
    Pennsylvania, USA
    Posts
    2,108
    I have had the same experience. However, by checking "Remember me", I haven't been timed out when posting.

  10. #10
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    It looks like a bug in the new forum system that we thought was fixed isn't. We'll look in to it during office hours tomorrow and see if we can get a fix. In the meantime, making sure that you have 'Remember Me' turned on will avoid the problem. Sorry for the inconvenience!

    Quick Update: Looks like this is a generic vBulletin bug and I've gathered some items for our web guy to take a look at when he's in tomorrow. In the meantime, I have increased the timeout to 1 hour to help avoid this happening while we look for a solution. Hope that helps as a workaround, now I'm going to go have an evening!
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •