ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Can'tupgrade or even submit a ticket

  1. #1
    Join Date
    Apr 2010
    Posts
    3

    Can'tupgrade or even submit a ticket

    "Ruby on Rails application could not be started
    A source file that the application requires, is missing.
    It is possible that you didn't upload your application files correctly. Please check whether all your application files are uploaded.
    A required library may not installed. Please install all libraries that this application requires.
    Further information about the error may have been written to the application's log file. Please check it in order to analyse the problem.
    Error message:
    libMagickCore.so.4: cannot open shared object file: No such file or directory - /opt/ruby-enterprise-1.8.7-2009.10/lib/ruby/gems/1.8/gems/rmagick-2.13.1/lib/RMagick2.so
    Exception class:
    LoadError
    Application root:

    Howdo I fix?

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    We're looking in to it at the moment, and we hope to have the Member Area fixed shortly. We'll extend our sale by a couple of days to make sure anyone having problems upgrading can take advantage of the sale price.

    Sorry for the inconvenience!

    Update: Everything should be back online now. We'll extend the sale by a day to make sure that anyone who wants to can get their upgrade information.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •