ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: ArtRage crashing with Bamboo

  1. #1
    Join Date
    Oct 2007
    Location
    From Wales living in Benghazi, Libya
    Posts
    551

    ArtRage crashing with Bamboo

    Hi everyone -I hope you are all fine, it's ages since i have been here.

    My ArtRage keeps crashing when I use my Wacom Bamboo - how can I fix it?

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Please let us know:

    -Which version of ArtRage you're using and whether you're using a demo, free version or the full version.

    -The operating system you're using e.g. OS X 10.6.3

    -What you are doing at the time of the crash

    -If there is an error message, the exact text of that error message

    -Does the problem occur if you use the mouse or is it only when using your tablet?
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Oct 2007
    Location
    From Wales living in Benghazi, Libya
    Posts
    551
    Thank you for your prompt reply.

    Which version of ArtRage:

    ArtRage2.6 full version.

    -The operating system you're using e.g. OS X 10.6.3

    windows 7

    -What you are doing at the time of the crash

    started to paint

    -If there is an error message, the exact text of that error message:

    ArtRage 2.6 has stopped working
    Windows can check online for a solution to the problem.

    in 'view problem details' amongst a list of details:
    Problem Event Name: APPCRASH

    -Does the problem occur if you use the mouse or is it only when using your tablet?

    only when using the tablet

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    The first thing to try here would be updating your tablet drivers. To do that:

    1. Go to www.wacom.com and download the latest drivers for your tablet.
    2. Uninstall the current drivers from your system and reboot. If you are asked if you want to save profiles when you uninstall, choose not to.
    3. Now install the new drivers and reboot.

    Then try ArtRage and see if that works. If it doesn't, let us know and we can look in to it further.
    Matt
    ArtRage UI
    Ambient Design.

  5. #5
    Join Date
    Oct 2007
    Location
    From Wales living in Benghazi, Libya
    Posts
    551
    Thanks for your help - no more problems since I downloaded the latest drivers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •