ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: ArtRage Studio 3 Pro stops responding after ~6 seconds of pen pressure

  1. #1
    Join Date
    Jan 2011
    Posts
    1

    Question ArtRage Studio 3 Pro stops responding after ~6 seconds of pen pressure

    I recently purchased and installed ArtRage Studio Pro 3 (I previously had the trial installed, which was uninstalled before the full version was installed - I can't recall if it had the same issue). It works fine except for one irritating issue...

    When I'm using the select tool and I hold the pen onto the tablet continuously (e.g. to trace a freehand path), ArtRage stops responding after ~6 seconds. The layer panel gets a thick black line around it too. Once the pen is lifted from the tablet, ArtRage immediately comes back to life.

    This also happens if I use the mouse instead of the pen and it doesn't matter if ArtRage is being displayed on the Cintiq display or on one of my other two monitors. This also occurs if I hold the pen or mouse on a scrollbar for too long (like the one in the Preferences dialogue box). It always happens after the same length of time (~6s) and occurs regardless of canvas size, number of layers etc. ArtRage does appear to continue to monitor and record the pen's movements whilst it's in this state, but doesn't draw the lasso - once the pen is lifted from the tablet or the mouse button is released, the connected path matches the one I've drawn whilst ArtRage was not responding.

    This *isn't* a problem when painting, however I've yet to explore all of the tools available so I can't 100% say that it's only restricted to my experience above.

    I've played with various combinations of the "Input Device" options without any noticeable effects.

    I'm using the following:

    Windows 7 Ultimate 64-bit (all latest patches & updates installed), ArtRage Studio Pro 3 (v 3.0.8), Wacom Cintiq 12WX with latest Wacom tablet driver (6.1.6-7).

    I've tried loading ArtRage with no other programs running but that has no effect. It might be a background service I suppose. I've not experienced this issue in Photoshop CS3.

    Any help or advice is much appreciated

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    That's an interesting one. I tried to reproduce it here with a Cintiq 12WX on Windows 7 Ultimate 64 bit but haven't been successful yet, so could I get you to email me at support@artrage.com and I'll do some troubleshooting with you directly to see what differences I can find between our systems.

    When you email me, could I get you to open 'pen and touch' in your control panel, and let me know whether press and hold is turned on ( pen options tab, select 'press and hold' click 'settings' then see if the top box is checked or not ) and whether flicks are turned on or not ( flicks tab, let me know which options are enabled and where the sensitivity slider is set ). I'm wondering whether it might have something to do with these settings.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •