ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: problems with trial installation

  1. #1
    Join Date
    Jul 2010
    Posts
    3

    problems with trial installation

    Hello, I downloaded the trial file for artrage studio pro and tried to install it, but I get this error message in the middle of the installation:
    "the cabinet file "disk1.cab" required for this installation is corrupted and cannot be used. This could indicate a network error, an error reading from the CD ROM or a problem with this package."

    Retry gets me the same message, abort closes the installation and ignore gets me another message:
    "FDI server error" and from there the only option that works is to abort the installation, at which all the files created disappear.
    I have downloaded it 3 times already, with different browsers and ran it as administrator too.
    I am running windows 7 64 bit, plenty memory plenty HD.
    I'd like to try this program, but I can't run it, and if I have this problem now, I might have the same problem with the purchased version, if I buy it.
    What do I do? what is the problem? thanks
    DGSquare

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    The error generally indicates that there has been a problem downloading the file and that the data has been damaged on the way.

    If you check the size of the file by right clicking it and getting its properties it should be listed as about 35.1MB in size (36,848,800 bytes). If it is not, download the application again and make sure that you have turned off any download assistants in case they have caused a problem.

    If you are running the file rather than downloading it then opening it from your computer that could also cause the problem, make sure to download first then open it locally.

    The FDI Server message apparently indicates that your version of the Windows installer may be damaged or is being interfered with. This can be caused by a number of external applications (including uninstallation of some virus scanners, apparently). You may need to repair the windows installer in order to install products or disable virus scanners if they are intercepting installation files and preventing their contents being launched.

    This article deals with the same errors that you are encountering here and points to some potential solutions that can help repair the Windows Installer:

    http://social.answers.microsoft.com/...d-3a9e794e834c

    The Windows Installer cleanup utility referred to in the article has moved and can be found here:

    http://www.softpedia.com/get/Securit...-Utility.shtml

    Hope that helps!
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Jul 2010
    Posts
    3
    Hello Matt,
    thanks for your reply, and sorry it took so long to get back here, but I was testing the options you suggested.
    So, here is the story:
    The size is the correct one, in all the different attempts at downloading the file.
    I have both saved it and ran it from the computer and ran it from the download, the result is the same.
    I looked into the windows installer issue, and it looks like a big can of worms. Apparently others have had the same problem, being unable to install things with windows 7 and vista, but Microsoft answers are as nebulous as the problem itself. I can't seem to find one solution to the problem there....
    I looked for the installer in my windows 7 (didn't find a program per se) and I ran the "disabling the installer" run command (and then the enabling run command), like some articles suggested but artrage still didn't install, it tells me that it cannot install without the installer and crashes.
    I tried without firewall, without antivirus (which were not running, but just in case they were running in the backgrround, I disactivated all the options). Nothing worked.
    I also tried downloading it from another computer that is still running windows XP but I got the same problem, it starts installing it and then it tells me the disk1.cab file is corrupted and then the other message, as before.
    I know I was able to install programs with the xp computer, so that should not be the problem....
    Are you sure the file itself is not corrupted? Would I have the same problem if I purchase the program on a CD? I'd hate to buy the disc to find out that I still can't install it....
    Let me know if you have any other suggestions.
    I really really want to try the program, the watercolor effect seems even more realistic than the one in Corel Painter, and I really want to test it.......but this is maddening!
    Thanks
    DGSquare

  4. #4
    Join Date
    Jul 2010
    Posts
    3

    solved installation problem

    Hello Matt,
    I am back!
    I was away for a week or so and I took advantage of the wireless connection at the place where I stayed to try downloading and installing the trial files again.
    It worked!
    It downloaded just fine and I extracted and installed it just perfectly!
    So I think the problem it's my home connection.
    Now my question is, what is the problem with my connection that corrupts the files and how do I deal with it?
    I know this is probably not the place to answer that question, but maybe somebody can point me in the right direction..... where do I look for answers?
    thanks for the help!


  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Great to hear that you were able to download the file! That's definitely strange. Unfortunately I'm not really equipped to troubleshoot internet connection problems, but some general thoughts would be:

    1/ Download accelerators. If you have been using one of these at any point to do the download, I have seen this cause problems from time to time with corrupt files, especially when a download accelerator downloads the file in multiple parts at once.

    2/ Opening the file directly from the internet instead of saving it first. Matt mentioned this, so you've probably not been doing that anyway though.

    3/ Something changing on your computer between the time the problem occured and now, which has corrected it. If this is the case, if you were to back up your current installer, and download it again from your home connection, you may find that you're successful. You would'n't need to uninstall ArtRage to check for the same installer problem, it should give the cab file warning after you launch it if there's a problem.

    Other than that, I can't think of anything specific that could cause the problem, especially if the file size was correct. It may be worthwhile contacting your ISP to see if they have any thoughts on possible causes, especially if you find that the problem still occurs in 3/

    Hope that's of some help anyway!
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •