ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: bug on artrage 2.6

  1. #1
    Join Date
    Jun 2010
    Posts
    2

    bug on artrage 2.6

    after i downloaded and installed art rage 2.6 the first thing i noticed as that the tuch was a bit better on the tablet i use but later i noticed something that was pure annoyance.
    if i draw a line for around 10 seconds artrage freeze until i release it.
    this did not occur when i used 2.5
    i wonder if it is caused by an error when i installed it or a bug in the program.
    I am using a crippled vista 32.

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    Could you let us know what hardware you are using, including the computer and the input devices you have attached? This could be a problem with your drivers interacting with the multitouch support added in 2.6, and may be solved by changinjg the Ink Services and Precise Tablet support option in the preferences menu, or updating your drivers, but we'll need more information before we can assist.

    Could you also explain what you mean by 'crippled Vista 32'?
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Jun 2010
    Posts
    2
    it is a windows vista that was reinstalled and seems to have some win 32 files missing. when i left click on some items or shortcuts my desktop crashes.

    Windows vista Home premium
    Service pack: 2
    Prossesor: Intel(R) Core(TM)2 Duo CPU T7700 @ 2.40Ghz 2.40 GHz
    Ram: 2GB
    32: bit

    The driver i use for bamboo tablet Fun pen and touch is from the CD i got with the tablet.

    Also the program freeze with and without me using the tablet.

    i tried the artrage 3 beta without getting the freeze bug i have with 2.6

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    It's likely that the tablet services changes in 2.6 are interacting badly with the current drivers. Could you get the latest drivers for your tablet from Wacom's site and try those? Be sure to uninstall the old drivers, restart, then install the new ones otherwise some files may not get properly replaced.

    If that doesn't solve the problem, check the Preferences menu (under Edit) and toggle the Use Ink Services option, this may help if the OS Ink Services are interacting badly with the tablet device.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •