ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Stencil Problem

  1. #1
    Join Date
    May 2009
    Posts
    2

    Stencil Problem

    Hi folks,
    I'm brand new and looking forward to playing with this toy more.
    For now, though, I'm having a problem. I added a couple of new stencils and they seemed to work fine for part of the stencil, but not all of it. In the middle of one distinct shape or area it would just stop filling in the holes. Any idea what I'm doing wrong? I'm trying to finish a piece and it's driving me crazy!

    Kathryn

  2. #2
    Join Date
    May 2009
    Posts
    2
    I actually got it to work by making the whole on-screen thing smaller, but I don't know why. It makes it harder to focus in on filling the stencil in, so if you had any ideas, I'd love to hear them.

    Kathryn

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Hi Kathryn, welcome to the forums!

    Check that your stencils are in stencil mode ( right click the stencil on your canvas, check that 'Stencil mode' is checked ). If your stencils are in ruler mode, this will help for painting along edges, but is not as useful for filling in shapes.

    Could you possibly post a screenshot of the painting with the stencil, or post the stencil you're trying to use? You can find out how to post an image here - http://www2.ambientdesign.com/forums/showthread.php?t=5

    As an alternative, you can email it to me at support@ambientdesign.com so I can get a better idea of what might be the problem.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •