Results 1 to 7 of 7

Thread: Wacom Bamboo tablet becomes unresponsive?

  1. #1
    Join Date
    Feb 2009
    Gallery
    View images
    Posts
    5

    Wacom Bamboo tablet becomes unresponsive?

    I just got this product tonight and have been experimenting with it, messing with all the tools -- a lot of fun! But as I got to the last row of tools (after 15-20 minutes)...I discovered that my tablet had become unresponsive (can't move or click), but only within the ArtRage program. If I moved my stylus over the taskbar, or browsed to another program, the tablet worked fine. Additionally, tapping the surface over the otherwise unresponsive ArtRage program did cause the familiar "click" sound that you get in Vista, but didn't yield any results in the program. Switching to the touchpad momentarily showed that the program was still fully responsive and working. I haven't really tried repro'ing this yet so I don't know how often it happens, but I'll keep experimenting and see if it happens again.

    Also, in the "check for updates" screen of the program there's a link to the technical support forums that looks like this: [er, can't post it because I haven't posted much yet...] which is a broken link.

    Microsoft Windows Vista SP1
    Wacom Bamboo tablet, installed drivers the came on the CD, bought earlier this month

    Let me know any other details you need. Thanks!

  2. #2
    Join Date
    Feb 2009
    Gallery
    View images
    Posts
    5
    Also, the stylus has a "right-click" button, but when I use it it usually causes a little dab of paint to appear where I right-clicked, making it unusable And yes, I'm definitely not left-and-right-clicking.

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Hi there!

    If I recall correctly, getting a dab of paint when right clicking in ArtRage occured with an older Wacom driver version. Make sure that you have downloaded and installed the latest version of the Wacom tablet drivers for your OS from Wacom's website at www.wacom.com.

    Also, if you got Artrage bundled with the Wacom tablet, check that you have the latest version ( Help --> Check for updates online ) and if not, you can download the latest version from our Member area at http://www2.ambientdesign.com/members

    1/ Click on 'Register' and follow the instructions
    2/ Log in and go to 'My Products'
    3/ Add your key, and click the download link to access downloads for all the current versions of ArtRage

    Regarding the bad link to the support forums, I've just checked and corrected that, so you should now find that clicking it will direct you here.

    I hope that helps! If you find you're still having problems, let me know the details and I'll be glad to help further.
    Dave
    Resident Bug-Hunter
    Ambient Design

  4. #4
    Join Date
    Feb 2009
    Gallery
    View images
    Posts
    5
    Hi Dave!

    Thanks for the prompt response. Actually, it occurred to me right after my second post that I should see if there's a newer driver version and...it turns out there is (fancy that). I have the May 2008 drivers, and there's a December 2008 driver out. Before I update the drivers, I want to make sure I can repro this one more time so I know it wasn't just a fluke (the right-click problem though is quite reproducible :P) and I'll be better able to tell if the newer version actually fixes anything.

    I'll go ahead and register now. Thanks again! Hopefully updating the drivers will fix the problem.

  5. #5
    Join Date
    Feb 2009
    Gallery
    View images
    Posts
    5
    So I've updated my Wacom drivers to the latest (5.10-4) and my ArtRage 2.5 is already the latest (2.5.20) and the right-click-ink bug still persists With the old version of the drivers and an hour or so of use last night I wasn't able to repro the "unresponsive" bug, though, so that's a plus I guess. The right-click thing isn't a deal-breaker, but it is a bit inconvenient to have to use the touchpad to move around...

  6. #6
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    One thought: Touching the stylus to the canvas is a left click. If you touch the stylus to the canvas and right click, you'll get a dab of paint due to this.

    If you're right clicking and dragging, the best way to do it with the stylus is not to contact the surface of the tablet, but to hold the tip of the stylus just above, press down the right click button and move the stylus to drag the canvas.

    Otherwise, if that's what you're doing already, check in your Wacom tablet control panel that you are using the default settings. Also, as you're using Vista, ArtRage is likely using Microsoft Ink Services ( Microsoft's tablet input system ) by default for tablet input so the problem could come from an Ink Service setting sending a left click message to ArtRage.

    To disable Ink Services in ArtRage, do the following:

    1/ Create a file called no_ink.inf ( the filename is the important part )
    2/ Place the file in ArtRage's Resource folder. e.g. c:\program files\ambient design\artrage 2\resources\ <-- file goes here
    3/ Start up ArtRage and see if the behavior has changed.

    Also, see if there's any difference if you enable / disable Precise tablet mode ( Edit --> Preferences --> Use Precise Tablet Mode, then restart ArtRage )
    Dave
    Resident Bug-Hunter
    Ambient Design

  7. #7
    Join Date
    Feb 2009
    Gallery
    View images
    Posts
    5
    Great, that no_ink.inf fix did the trick! Toggling Precise tablet mode and restarting didn't seem to make a difference with regards to this bug. Thanks again for your help, I was starting to worry there might not be a solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •