Results 1 to 4 of 4

Thread: chalk!

  1. #1
    Join Date
    Mar 2006
    Location
    32.017124 35.855113
    Gallery
    View images
    Posts
    271

    chalk!

    :cry: nothing special how i reproduce this i use ctrl+z but i guess its the color underneath it, has the same problem too...is it a bug?

    :edit: well i am using the chalk tool, and in the red circle you can see that i have some kind of edges around it, sorry for the low quality, cause i dont have adobe photoshop at the moment, and i am using the mspaint, low quality jpeg save, anyway while painting using the chalk the edges of the tool seem to like appear, now when you use any tool you can see the edge and once you let go of the tool it automatically transforms back to the end of the edge, like while painting using a brush or something, but here it seemed that the edges remained and it didn't develop its edge... did i make any sense? i'll try to post more pictures....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	help_help_780.jpg 
Views:	238 
Size:	52.7 KB 
ID:	1634  


  2. #2
    Join Date
    Mar 2006
    Location
    New Jersey, USA
    Gallery
    View images
    Posts
    1,096
    I'm not clear on what the problem is. Can you describe it?

    Thank you,
    D.

  3. #3
    Join Date
    Mar 2006
    Location
    Pacific Northwest
    Gallery
    View images
    Posts
    2,565
    I'm not sure what you are showing us either sbug. Let us know so we can help. Missed you for a while there. Glad to see you back.
    Be well,

    "Teach, Learn, Thrive"~DM


  4. #4
    Join Date
    Mar 2006
    Location
    32.017124 35.855113
    Gallery
    View images
    Posts
    271
    thanks fashmir missed you guys as well did an edit to the first post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •