ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 8 of 8

Thread: cursor (tool) stuck in mover mode - help !

  1. cursor (tool) stuck in mover mode - help !

    Hey,

    Short story: cursor (tool) stuck in mover mode, can't do anything else.

    Long story:

    I have windows xp pro version 2002 sp 2. I have wacom graphire 4 tablet. Just downloaded the starter (free) edition from the ArtRage website. Used the software with no problems for the first time around (awesome concept and application by the way). Next day (the 2nd ever use) I hit the mover button (pan or drag in other programs), and it got stuck there ever since. Can't change it to any of the other tools. Even if the cursor looks like it changed to other tools (oil, pencil or whatever), it still drags the canvas around.

    Reboot, no change. Uninstalled ArtRage and reinstalled - no change. Same problem exists. Disconnected the tablet, reboot. No change. Particularly puzzled because I would've thought unistall/reinstall would've fixed the problem (be it temporarily).

    Love the software, so I persist. Move on to my laptop. Install ArtRage + tablet driver etc. Fist time, works like magic. Exit the program, come back and work on my painting a little more and I picked white color for my oil paint. And it got stuck at white. Can't change the color now.

    Questions:
    1) Is this familiar to anybody ? Any fixes ?
    2) Would the full version have the same problems ? (I have a strong feeling that it would).

    Please help. Thanks so much.

    AE.

  2. UPDATE !!!

    So, I went ahead and uninstalled the pen/tablet. Seems like it solved the problem with the ArtRage (for now). Now I can do pretty much anything in ArtRage without any problems using the mouse. Obviously, I want to use ArtRage with the pen/tablet. My pen/tablet is wacom graphire 4 cte-440. The pen/tablet drivers were the latest ones from the wacom website (should I try the older drivers ?).

    Please help. Thanks.

    AE.

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839
    It sounds like you might have mapped the stylus tip to right-click.
    ArtRage uses right-click/drag to move things around quickly.
    Check your Wacom settings in the control panel.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  4. AndyRage,

    Thanks for your reply. Yep, when I disabled the clickers on the pen, the problems went away.

    So, does this mean that we cannot use those buttons, ever ? (not that i would need them per se, but just would like to know)

    AE.

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839
    Yes, you can map right-click to the button on the stylus body, but you dont need to press that while you're painting normally.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  6. #6
    I have the same problem but I have never used a graphics tablet.

    None of the brush\pen tools work, even though the cursor looks like it is the tool I have chosen all I can do is move the paper around, please help the kids are screaming at me.

  7. #7
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    If you are not using a tablet, the drawing paper will move around if:

    1/ You have the move tool selected ( not the case by the sound of your post )
    2/ You have the spacebar held / stuck down ( try tapping the spacebar a few times )
    3/ You are pressing the right mouse button or the right mouse button is held down ( check this as above )
    4/ You have another device attached to your system which is sending right mouse clicks to ArtRage, or an application which is doing this. If neither of the above work, try closing down any background tasks, then launching ArtRage and see if the problem disappears.
    Dave
    Resident Bug-Hunter
    Ambient Design

  8. #8
    Join Date
    Sep 2006
    Location
    Leamington Spa, UK
    Posts
    8

    Arrow

    This just happened to me using my Wacom Bamboo tablet. Deleting your tablets preference file might help.

    This sorted my issue out.

    It seems this is a common solution to any Wacom related issues (loss of pressure sensitivity in applications or random tool behaviour) so it's worth remembering.

    Cheers
    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •