Results 1 to 3 of 3

Thread: Problems printing with ArtRage 2.2.10 on Mac OSX

  1. #1
    Join Date
    Jan 2008
    Location
    Italy
    Gallery
    View images
    Posts
    2

    Problems printing with ArtRage 2.2.10 on Mac OSX

    Hi..I'm a happy newbie of ArtRage+Bamboo fun.
    It's a wonderful program but i've only a little problem when I try to printing my sketches.
    The background are printed all in black!

    I've an inkjet printer Brother DCP-560CN+iMac with OSX 10.4.11.

    Greetings from Italy.

    THX

    Matteo Parisi

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    You should update your printer drivers to the latest, and also check you have the latest edition of ArtRage.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Join Date
    Jan 2008
    Location
    Italy
    Gallery
    View images
    Posts
    2
    Quote Originally Posted by AndyRage
    You should update your printer drivers to the latest, and also check you have the latest edition of ArtRage.
    the printers drivers are ok...but ArtRage I think that's not the latest edition for OSX (the edition in the box of wacom bamboo was ver. 2.2.10).

    Now, I've just filled the form for an update of ArtRage Wacom edition

    Many thanks for the reply Andy and...Felice Anno Nuovo! (happy New Year)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •