ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Problem with Artrage 2.2 on Mac OS X Leopard

  1. #1

    Problem with Artrage 2.2 on Mac OS X Leopard

    Hey all,

    For christmas i received a wacom bamboo fun which came with Artrage 2.2.

    The installation of the software is OK, but when I launch it, an error window appears : it's writes it's only compatible with a Wacom Tablet...
    (that's what I have...)

    So, I wanted to update my software, but the updating software says that it can't find Artrage 2.2 on my computer...

    Maybe the version of Artrage I bought with the wacom bamboo fun doesn't work with Leopard , and the update tool too?

    How can I get a working version ? I tried a demo version of Artrage 2.5 and it works great.

    Thank you for your help.

    Best regards.

    Dav de Nice

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Hi David,

    The first thing you need to do is update your Wacom Bamboo tablet drivers. You can go to Wacom.com and download the latest drivers for MacOSX. There is a known bug with the earlier drivers under MacOSX Leopard (10.5)

    Next you should update your copy of ArtRage to the latest version. You can download the ArtRage installer from our support web page here:
    http://www.artrage.com/artrageinstaller.html

    If you have any problems with that, drop an email to support@artrage.com
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Thanks.
    I've downloaded the new driver, but it doesn't work too...


    :cry:

  4. #4
    EDIT : Sorry, I forgot to download the tablet driver. That works great now.
    Thanks.

    :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •