Results 1 to 3 of 3

Thread: there's something wrong with my program i think? help?

  1. #1
    Join Date
    Dec 2007
    Gallery
    View images
    Posts
    2

    there's something wrong with my program i think? help?

    umm for some reason like half of my screen wont allow me to start to draw anything, i can stream from the other side to other side but i just cant start a line or anything from the other side =\ it's like the side just shut off. i thought it was just my drawing tablet at first but i tried my mouse and the same thing happened, any ideas? :roll:

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Hi Rodman!

    Does it make any difference if you press the D key then try again? If your canvas has been accidentally dragged that would reset it to its original position.

    Does starting a new painting have the same problem? Also, try restarting ArtRage, then, if you haven't already, restarting Windows just in case there's a driver problem of some sort.

    I assume it was working ok previous to this? If so, if you can think of anything which changed or was different just before you started to see the problem, that may be useful ( don't worry about that part if nothing springs to mind ).

    Would it be possible to post a screenshot of the problem for us to look at?

    You can see how to post an image here - http://www2.ambientdesign.com/forums/viewtopic.php?t=12

    Also, can you let us know what system you're using and what make and model of tablet you have?
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    May 2006
    Location
    Canada
    Gallery
    View images
    Posts
    175

    Re: there's something wrong with my program i think? help?

    Quote Originally Posted by Rodman
    umm for some reason like half of my screen wont allow me to start to draw anything, i can stream from the other side to other side but i just cant start a line or anything from the other side =\ it's like the side just shut off. i thought it was just my drawing tablet at first but i tried my mouse and the same thing happened, any ideas? :roll:
    Which drawing tablet are you using? Is it a Wacom?

    If so, wacom let's you setup part of the screen as the area where the tablet will read or work.

    Let us know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •