ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: String Table Error in ArtRage 2.5.18

  1. #1
    Join Date
    Mar 2006
    Location
    New Zealand
    Gallery
    View images
    Posts
    3,243

    String Table Error in ArtRage 2.5.18

    We have had reports of some installations of ArtRage 2.5.18 starting up with all of its text items reading 'String Table Error'.

    This problem will occur if you upgrade from ArtRage 2.2, or perform a clean install of ArtRage 2.5.18 on an Operating System that has its base language set to Russian, Italian, Dutch, or Spanish (don't ask).

    If you upgrade to ArtRage 2.5.18 from a previous version of ArtRage 2.5, you should not experience this problem.

    We are working on a fix for an update release, but in the meantime we have an easy workaround that will fix it for you if you are experiencing the problem.

    If you are experiencing this problem, you need to download a new copy of 'language.prs' and place it in the appropriate location. Please note that you should install and run ArtRage 2.5 at least once before doing this, so that the appropriate folders are created.

    Use this link to download the file: http://www.artrage.com/files/language.zip

    Then unzip the file (if it was not automatically unzipped), it should create a new file called 'language.prs'.

    Windows 2000/XP: Open your Start Menu and select Run (or press the Start key + R). In the dialog that appears, type 'Application Data' and press Enter. This opens up your Application Data folder (which is located in C:\Documents and Settings\<your user name>\ but is a hidden folder). Inside there you should see an 'Ambient Design' folder. Open that. Inside it should be an 'ArtRage 2' folder. Replace 'language.prs' in that folder with the one you downloaded.

    Windows Vista: Hold down the Windows key on your keyboard and press R, that should bring up a 'run' prompt. Type 'appdata' (no ''s) and press OK. That will launch the Vista application data folder. In there you should see folders like Local, Local Low, and Roaming. In one of those ( it seems to vary based on installation) you should find an Ambient Design folder that contains the ArtRage 2 folder which will contain language.prs.
    Replace 'language.prs' in that folder with the one you downloaded.
    Mac OSX:: Open the folder Macintosh HD/Users/<your user name>/Library/Preferences/Ambient Design/ArtRage 2. In that folder, replace the file 'language.prs' with the one you download.

    After doing this, restart ArtRage. The application should be in English. If you need to change the language to French or German, use the language selection option in the Help menu.
    Matt
    ArtRage UI
    Ambient Design.

  2. #2
    ...or just edit your language.prs by cleaning all exist text (like: RUSSIAN) and typing ENGLISH. Without any downloading.

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    This problem is fixed in ArtRage 2.5.19, so downloading the latest version of ArtRage from www.artrage.com/artrageinstaller.html will now correct this.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •