Results 1 to 4 of 4

Thread: Bug: White pollution...

  1. #1
    Join Date
    May 2006
    Location
    Notre Dame, IN
    Gallery
    View images
    Posts
    36

    Bug: White pollution...

    ArtRage 2.5

    If you make a new canvas and set it's roughness value to 0% you get horizontal striped shades of white. They are very faint, but they are there. If I tilt my flat-panel upward I can see them better.

    Mac OS X - 10.4.10 - Intel

    I exported a blank canvas and did an Auto-Levels in Photoshop to exaggerate them for easy visibility. Attached below.

    -John
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	stripes_746.jpg 
Views:	117 
Size:	15.5 KB 
ID:	8611  


  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    This is probably part of the lighting that is applied to the canvas. Even roughness 0% canvases have a slight lighting adjustment from top-to-bottom.
    If you want to completely get rid of all lighting effects you can press the <F5> key.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Join Date
    May 2006
    Location
    Notre Dame, IN
    Gallery
    View images
    Posts
    36
    Sure enough, that was it. You're two for two with me tonight Andy. On a roll.

    I think I lost a million dollars around here somewhere, can you help me out there too?

    Thanks again,
    =)
    -John

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Check your back pockets.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •