Results 1 to 6 of 6

Thread: I think there maybe a bug

  1. #1

    I think there maybe a bug

    This has happened twice in a row now....a large home made stencil on one layer, paint over it add new stencil to same layer then hit create new layer...comes up with warning message 'artrage encountered an error will close down'.

    XP, 2gb ram, page size 200dpi 1000x500

    Will try to replicate tomorrow and right down the steps, I need to go to bed...tao

  2. #2
    I can't seem to replicate the problem so sorry for the false alarm must have been my computer playing up...tao

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Hmmm.... well its good that you're not still getting a problem. But I get all twitchy when I think there may still be a bug in there somewhere that I dont know about.
    I'll just make DaveRage work overtime testing it.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  4. #4
    the problem does seem to repeat itself every now and again when I am working with stencils...luckily everytims there is a forced shutdown artrage saves where I left off so no lost work...tj

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Can you give me any more thoughts on what you might be doing just before the crash happens? I'd llike to be able to reproduce the problem here so we can solve it.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  6. #6
    Hi Andy, the new upgrade seems to have fixed this..thanks tao

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •