ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 8 of 8

Thread: Volito2 and some pen modes

  1. #1

    Volito2 and some pen modes

    I have the full version of artrage2 and have just got a volito2 tablet - i find that i can use some of the artrage tools - eg paint tube, roller but cannot use others - eg pencil, chalk. Anyideas anybody? suggestions welcomed!

    Steve

    Windows XP, WACOM Volito2, ArtRage2 Full edition

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Hi Steve - can you tell me what happens when you use those other tools? (pencil, chalk...)

    It might relate to the pressure discussion in this same forum - try using the sampler tool to sample your canvas colour to ensure your fore-colour is set to full opacity.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    I get the cursor but no colour, it works OK with the mouse, eg the palette knife will smear the oil colour, but with the tablet the cursor is there and moves and behaves as normal but has no effect.

    Another example is the pencil - it works well with mouse but as soon as i switch to the tablet stylus - no pencil lines - cursor is there just no result.

    As I said if I use the paint tube, roller or glitter they all work fine.

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    It sounds like ArtRage is getting 0% pressure indicated from your tablet stylus.
    In your Windows Control panel, open the Wacom tablet control panel. You should be able to test the pressure response from your tablet there.
    I'm not actually sure what the Volito control panel looks like - you might have to dig around to find the pressure indicator. Usually there is a level meter that responds as you apply pressure to your tablet with your stylus.

    If pressure doesn't seem to be working there, or with other applications, then you might have a problem with your tablet or stylus.
    If you do appear to get pressure variation with other applications, then there could be a problem with your ArtRage.prs file.
    Do a search of your computer for ArtRage.prs, close ArtRage, delete the ArtRage.prs file, then run ArtRage again and see if it makes a difference.
    (Note that you might need to enable the option to see hidden or system files in the advanced section of Search.)
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  5. #5
    I have tried deleting the file and adjusting the tablet properties, but with no improvement. I am writing to WACOM as well but the pressure sensitivity readings from the tablet seem fine.

    I am looking around for a alternative programs to try out the tablet - but I really like and use ArtRage for my work so I am keen to keep trying.

    I had purchased ArtRage2 before the tablet - but it came with a copy and key which in hindisght I should probably not have allowed to install - could this be an issue.If so how do I re-nstall from Ambient?

    (PS thanks for your support!)

  6. #6
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    It shouldn't matter that you have both versions installed, or installed on over the other. But just to be sure...
    Uninstall both versions.
    Ensure the ArtRage.prs file is deleted again.
    Download the Full installer (the version you purchased) from here:
    http://www.artrage.com/artrageinstaller.html
    Use the license key for the version you purchased, rather than the one that came with the Volito.
    Install ArtRage and try again.

    Also ensure you've downloaded the latest drivers from Wacom.com for your tablet.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  7. #7
    Thanks - I have now got it working. I did a full clean and re-install of the latest artrage2 and drivers from WACOM.

    Performance is just OK - but that's the price of a cheap tablet I guess - ArtRage is working brilliantly.

    Thanks for your support and help.

    Cheers

    Steve

  8. #8
    Join Date
    Jul 2007
    Location
    Sweden
    Gallery
    View images
    Posts
    275
    Go into the control panel. Klick the System icon, Chose the advanced tab and press the button saying Settings in the box I think is called Performance in the english version of Windows.

    In the visual effects tab, proceed to uncheck all the unessesary graphical bling bling that windows uses. My fairly powerfull laptop had a massive performance boost after that. In all programs that I use.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •