Results 1 to 2 of 2

Thread: Some issues with getting connected, brush tool basically brings things to a crawl

  1. #1
    Join Date
    Mar 2012
    Location
    Nagoya
    Posts
    45

    Some issues with getting connected, brush tool basically brings things to a crawl

    Hello, long time art rage user here. I saw that the new version (Vitae) had collaboration and convinced my friend to try.
    Problem is, we had trouble connecting. Once we were connected (just tried again and again by closing the program and opening it back up).

    Now when we do get connected, Pencil seems to work fine, but if I bust out the brush, it brings things to a crawl on his end. His program is working fine for HIM, but my contribution doesn't display immediately like the pencil.
    Instead it gets all blocky and appears almost block by block or line by line like a 56k modem connection.

    We jumped into a free collaboration drawing program and had zero issues there, so I feel like it's not a weakness in connection, but something else going on.


    Are there any general tips, any options to turn on or off, or any general rules to keep a collaboration going smoothly?


    Thanks!

  2. #2
    Join Date
    Oct 2016
    Posts
    279
    hi,

    I would suggest contacting artrage team directly through the website support form.

    you can get user support on the forum, but the team are busy and generally don't visit this place often anymore.

    collaborative painting is one of the features that does not seem to get a lot of discussion here, so it either works very well for people who use it, or it does not get much use at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •