Results 1 to 8 of 8

Thread: New to ArtRage, need help please

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Nov 2022

    New to ArtRage, need help please

    Hi, I'm relatively new to ArtRage. I've got ArtRage Vitae bought at MS Store.

    The problem is that I can't load neither Reference nor Tracing image. Every time I try to I get a popup window, saying You don't have permission to open this file.

    The image is the photo from my phone sized down (to 1333x2000 pixels), and converted to png, stripped off all metadata and such. I am the owner of this image.
    Tried to launch ArtRage as admin, changed the name of the image file. No luck.
    What am I doing wrong here?

    I searched the internet and this forum but couldn't find a similar topic much less a solution to it.

    Thank you in advance!

  2. #2
    Join Date
    Jan 2014
    Hello Septema4th and welcome to the forum. I haven't come across this problem either. Can I check on how you are loading the reference photo? While AR is open you drag the picture onto the canvas - a window opens asking how you want to load this file. Among the choices are Create a Reference image after you select that option you should be good to go. I assumed you were using the desktop version.

    I hope this helps - if not someone else will probably have more ideas.

    Oh God of homeless things, look down
    And try to ease the way
    Of all the little weary paws
    That walk the world

    [My setup: hp 15in laptop,11th Gen Intel Core i7-1165G7 @ 2.80GHz 2.70 GHz, 8.00 GB RAM, 24in Acer 2nd monitor, Huion Kamvas 20 Pro display tablet, Windows 11, ArtRage Vitae.
    My desktop is extended across three monitors.]

  3. #3
    Join Date
    Nov 2022
    Hello Enug.

    Thank you for finding time to reply.
    I've tried all possible ways to load reference images whether it's drag'n'drop, through the menu or using shortcut keys.

    The problem seems deeper now that I can't open even my existing paintings with reference or traced images.
    I'm going to uninstall and re-install AR app and see if this solves the problem.

  4. #4
    Join Date
    Nov 2011
    Hello Septema4th, did you find the cause and a solution to this issue?
    As Iíve never encountered this before myself I fear I can offer little by way of a solution other than to suggest that you contact Ambient Design about it via the Support page here:
    Or directly via email here: [email protected]
    If you do find a solution do post back here as it may help others in the future if they too encounter this issue.
    Hope you get it sorted soon
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.4 ~ 15" Macbook Pro
    ~ macOS 10.15.7 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M
    My Animal Paintings In The Forum Gallery
    On Instagram

  5. #5
    Join Date
    Nov 2022
    Hello, makrw!
    I bought ArtRage Vitae app through MS Store. Installing/reinstalling ArtRage didn't solve the problem.
    Pretty sure the problem is in ArtRage.exe administrative rights.
    MS Apps are getting installed in WindowsApps folder.
    Normally, the access to this folder is denied to all users including the Administrator of the PC.
    I managed to get access to the WindowsApps folder but MS won't let me make any changes in ArtRage folder and take control of the app.
    The App owner is System/MS. Seems like although you pay for the software but you don't really own it.

    I have a laptop and ArtRage Vitae runs on it without problems. But I use my desktop PC for drawing 99% of the time and XP Pen 16 TP drawing monitor
    I'm not sure it's the kind of problem ArtRage tech support could help me with but will make a request soon
    Thanks for checking on this thread!

  6. #6
    Join Date
    Nov 2022


    Hello again everyone!
    As it turns out, anti-virus program was blocking ArtRage access to OneDrive folders on my PC.
    Problem solved!
    Happy painting everyone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts