Results 1 to 4 of 4

Thread: Export to PSD loses DPI. Is there a setting I'm missing?

  1. #1
    Join Date
    Oct 2015
    Posts
    9

    Question Export to PSD loses DPI. Is there a setting I'm missing?

    After exporting to PSD, there seems to be a huge drop in resolution (even though the PSD in Photoshop does say 300dpi). I didn't notice this at first and will have to repair some layers or even trash them (literally days' worth of work ).

    I've looked through ArtRage's preferences, and there doesn't seem to be a setting for this. Am I missing something?

    Below is an attached example (zoomed in).

    Click image for larger version. 

Name:	ArtRage to PSD DPI loss.png 
Views:	22 
Size:	305.5 KB 
ID:	102287
    Last edited by KealaKC; 03-29-2022 at 02:07 AM.

  2. #2
    Join Date
    Nov 2011
    Posts
    1,849
    Really not sure what may have happened for you there
    Which version of ArtRage was the PSD exported from?

    It’s been a very long time since I last used Photoshop, mostly because I’ve not had a copy of it for a long time now!
    But I have loaded PSD files from AR into Affinity Photo & Designer and Pixelmator in the past and what you show in your screenshot is not something I have ever experienced.
    But those stepped edges in your screenshot of the file in PS looks more like a lack of antialiasing?
    Could this be something that’s happening within PS rather than a problem per say with the PSD file from AR?

    I’ve put a small AR file containing some random squiggles along with a PSD exported from it on Dropbox.
    For me this test PSD loads fine into Affinity Photo and displays as expected.
    If you want to try it, how dose this test PSD file look when loaded into your copy of Photoshop?
    Dropbox link: https://www.dropbox.com/s/his146lxas...Tests.zip?dl=0
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.4 ~ 15" Macbook Pro
    ~ macOS 10.15.7 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M
    Instagram

  3. #3
    Join Date
    Oct 2015
    Posts
    9
    Sorry I was so late in response. Was very busy this week. I use Vitae, but also tested it in 6. I'm wondering if it's because of the file size itself, since it is quite large (entire coloring book). I'm going to break the book up into segments this week and see if it solves the issue.

  4. #4
    Join Date
    Oct 2016
    Posts
    183
    I've never had DPI-related export issues with artrage, one thing I have noticed however is line art layers in AR look and act weird when exported between different applications through .psd file export.

    I don't remember if it was .psd to artrage import or the other way around, but lineart that is created as a transparent layer with black strokes of varying opacity always looks darker and muddier when exported back into photoshop.

    the solution here, if your workflow allows that, is to create a layer underneath the lines, fill it with white, merge the lines down on it, and set the lineart layer mode to "multiply" - it will export 1:1 as seen on screen in artrage.

    I used to suffer with this in the past as I rely on lineart a lot, and do all my color work in artrage, and both digital pencils and scanned pencil lines have this problem when taken to a different app for finishing and other stuff like blending and effects. it is frustrating, but can be resolved.

    I haven't found any in-app options to prevent that issue though, and it is consistent across artrage 4, 5, and 6, and I don't own vitae yet, so I can't comment on that one.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •