Results 1 to 5 of 5

Thread: ArtRage Vitae Windows - Auto Save did not save my painting

  1. #1
    Join Date
    Jan 2022
    Location
    Georgia, USA
    Posts
    1

    Unhappy ArtRage Vitae Windows - Auto Save did not save my painting

    I had been painting at least two hours, doing well, then I used undo about 4-5 times and - poof! - the whole painting disappeared! I'm sick at losing all that work since I was pretty satisfied how it was shaping up. Is there anything I can do to retrieve it? How could it just disappear? I looked at my setting and auto-save was checked.

    Lessandra

  2. #2
    Join Date
    Nov 2011
    Posts
    1,961
    Hello Lessandra and welcome to the ArtRage forums
    First off let me say, I feel your pain!
    Sadly while there is no way to get back the lost work maybe we can prevent this from happening again, perhaps…

    Prior to the event, had you made any manual Save As… or Save of the painting?
    Where was the file you were working on located on your system?
    What was the Auto Save time interval set to in ARV’s preferences? Could Auto Save have been set to multiple hours, so it had not had time to be triggered before the “poof” happened? (You will know when the Auto Save has triggered while painting, as ARV will pause while a Saving progress bar appears on screen)
    When you say “poof” what actually happened, did ARV actually crash?
    Was the loss of work only noticed upon reopening the problem painting?

    On macOS there are two locations that I know of where both the Auto Save and Backup Files features will not work, those being Applications and the Desktop. Neither feature will work if the file generating them is located within either of these two folders or subfolders within them.
    This is to do with how Sandboxing works on macOS and not a fault per say of ARV.
    So I wonder if there are similar areas on Windows that are sandboxed protected?
    Last edited by markw; 01-27-2022 at 12:33 AM.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.4 ~ 15" Macbook Pro
    ~ macOS 10.15.7 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M
    Instagram

  3. #3
    Join Date
    Jan 2022
    Posts
    3
    THIS has just happened to me this morning and I have been physically saving my painting along with the auto save!!!

    I am using the pattern maker canvas, to create repeat patterns, and I was surprised how much it didn't save! It went wrong after I started using the eraser and was simply erasing some dots and the program stalled, (oh dread) ... I knew it would close because it's done that before, and sure enough, poof. Artrage Vitage closed, the file wasn't saved for at least the last four or five SAVES I made nor did the auto save work. So frustrating.

  4. #4
    Join Date
    May 2022
    Posts
    1

    Long time saving on Vitae & version 6

    I also been working on a painting for 3 days it's been saving ok. Until I reopened it again today ...blank screen lost art. Fortunately saved as a back up.

    But since I installed Vitae it's takes ages to save. Art size A2 400 pixels . Not very large painting.

    But you quote below auto save how can I set this up. I seen no options on the menu.

    Plus I also notice others are finding the same issue taking ages to save.

    I closed all other apps, Web searches etc to help speed up save.

    Plus also getting black boxes when trying to save or add more layers.

    Then a message comes up it's not responding.

    Just trying out Vitae for the 1st time also swamping between version 6 as I found Vitae just closes down when working on it and swamp to version 6 to continue artwork.

    Please help how to speed up saving to a few seconds rather than 10 minutes

  5. #5
    Join Date
    Nov 2011
    Posts
    1,961
    Hello PaulaArtist and welcome to the ArtRage forums
    Sorry to hear you’er having problems with ARV taking a really long time to save
    User RedSaucers reported this the other week in his thread here: https://forums.artrage.com/showthrea...317#post540317
    Like I said there I’ve never experienced this problem and am inclined to think that it maybe a Windows specific issue.
    As I advised RedSaucers, contacting Ambient Design and letting them know might be a good idea, as if it is happening to multiple users on different machines then the more effected users who let the developers know, this might help them to find a common shared factor that’s causing this.
    They can be contacted here: [email protected]
    Or via the support webpage here: https://www.artrage.com/get-support/

    Regarding auto saving backup files, ARV has two builtin file/painting safeguards which can be activated in ARV by going to: Preferences > Advanced Preferences > Store Backup Files. And just bellow that; Auto Save Timeout.
    Store Backup Files: After you make the first Save of a new painting ARV will then make an incremental copy of the painting each subsequent time the painting is Saved.
    Auto Save Timeout: ARV will automatically pause a painting after a specified time interval and Save it in it’s then current state. If Store Backup Files has also been turned on then an incremental copy of the painting will also be made at this point.
    These two features are "global" and will be applied to all paintings. Store Backup Files only needs to be turned On once in Preferences, after which all your paintings will start making backup files when Saved.
    Auto Save Timeout is also "global" but can be toggled On/Off at will from a dropdown menu when clicking on a painting's title/name in the Menubar.
    I would also note here that the Backup Files are always stored in the same location as the file/painting that’s generating them. (So from an admin point of view I always find it helpful to keep paintings I’m working on in specific folders bearing the same name as the painting).
    You can read more about how Store Backup Files works here: https://www.artrage.com/manuals/gett...4/preferences/
    Last edited by markw; 05-01-2022 at 11:16 PM.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.4 ~ 15" Macbook Pro
    ~ macOS 10.15.7 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M
    Instagram

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •