Results 1 to 4 of 4

Thread: Artrage Vitae thumbnails in Windows 10 explorer please?

  1. #1
    Join Date
    Mar 2006
    Location
    Pacific Northwest
    Posts
    2,610

    Artrage Vitae thumbnails in Windows 10 explorer please?

    Is there a how to for this?
    Be well,

    "Teach, Learn, Thrive"~DM


  2. #2
    Join Date
    Sep 2021
    Location
    S.E. USA
    Posts
    38
    I sent this on 11-23-2021
    "Could be an option reset after a Windows update or something else that caused a change in the folder settings. Get to the 'folder options' by whatever means, I am using Windows 11 now but I think it may be in 'view' on the File folder open window menu. Make sure 'Always show icons, never thumbnails' or something similar is NOT checked off. Check through all the folder settings but do not change anything if you are not sure what it will do... unless you write down any changes so you can revert back to the original settings if need be."

    To make it brief, find your File Folder Option settings and UNcheck "Always show icons, never thumbnails"... check the other folder settings while you are there.

    .ptg files do show up as thumbnails in my folders in Windows 11, should in Windows 10 also.
    Last edited by MAB; 01-07-2022 at 05:15 PM.

  3. #3
    Join Date
    Mar 2006
    Location
    Pacific Northwest
    Posts
    2,610
    MAB - Thanks for sending the advice. I looked at that and mine is unchecked so that is not the cause it seems.
    Be well,

    "Teach, Learn, Thrive"~DM


  4. #4
    Join Date
    Sep 2021
    Location
    S.E. USA
    Posts
    38
    At the top of your folder (where you have saved your ARV files) go to 'view' and if not already chosen, click on "Extra Large Icons". You should see thumbnails.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •