Results 1 to 3 of 3

Thread: How to make dark colours?

  1. #1
    Join Date
    Aug 2021

    How to make dark colours?

    Hi there!

    I am still very new to ArtRage and am currently using ArtRage 5. In my paintings I find that I cannot make truly dark colours, and this is creating difficulty for me to make contrast in my paintings.

    For example, if I select 'black' and paint on the canvas, it appears as a grey colour. In fact many of the colours appear much lighter. I am very confused because if I paint onto a 'scrap paper' I get the exact colour that I think i am getting, like black, but if I move over and paint on the canvas it isn't the same colour.

    I don't know if I have something set to tranparent, I have made sure there are no thinners in the oil, that the opacity is all the way up... I don't know what else to do! SOmeone please help

    I have attached a screenshot of a section of my current painting, with the swtach next to it. I have also painted a black strip on both to show how different they are. None of the colours match up and I don't know if this is correct?

    I would appreciate any advice please!

    KatyaClick image for larger version. 

Name:	Screenshot (16).jpg 
Views:	47 
Size:	70.3 KB 
ID:	101817

  2. #2
    Join Date
    Jun 2019
    Hi Katya!

    The look of the colours depends on much more aspects than just the colour you choose. It also depends on the adjustments you made in the "Tool Settings" panel. For example, if you paint with the "Watercolours" tool and you set the "Thinners" slider to a high score, the colour will be, as the sliders name says, "thinner", so more transparent (scumbled). Just like in real life, if you paint with real water colours. The same f.e. with the "Oils" tool and the "Paint Roller". If you set the "Thinners" to "0", you will get opaque brushstrokes. Just play a little with the settings of each tool and you will see. Settings you like, you can save as Presets to the "Presets" panel, to recall them if you need them, with just one click.

    If you reduce the opacity of a layer (the point on the bottom left of each layer), you will also get shining through coulors. And if you choose a blend mode, the active layer will be exposed over the visible parts of the layers below it, so that they shine through in the way depending on the chosen mode.
    Last edited by Somerset; 08-01-2021 at 07:58 AM.

  3. #3
    Join Date
    Nov 2011
    Hello Katya and welcome to the ArtRage forums
    In addition to the points raised by Somerset, I would ask if by chance you have a Tracing image loaded?
    Tracing images in AR effectively “float” above all layers and are set to 40% opacity by default and so appear to “fade” the colours you see on the canvas.
    Turn the Tracing Off via the Tracings panel and you will see the actual colours you are using.
    Hopefully one of Somerset’s or my own suggestions will prove the solution for you but if not let us know and well see what else we can come up with!
    Last edited by markw; 08-01-2021 at 12:43 PM. Reason: Typos!
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.4 ~ 15" Macbook Pro
    ~ macOS 10.15.7 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts