Results 1 to 5 of 5

Thread: My layers palette is too long!

  1. #1
    Join Date
    Jul 2021
    Posts
    3

    My layers palette is too long!

    Hi,

    I pulled my layers palette down to see more layers, but now the button which extends and shortens it has vanished. I really need to make it short again but can not find any way to do it. Any help would be fabulous. Thank you.

  2. #2
    Join Date
    Nov 2011
    Posts
    1,606
    Hello CheeryE and welcome to the ArtRage forums
    I donít think Iíve ever managed to do that!
    But I think my opening gambit would be to go to: ArtRage's Preferences > Panels > Reset Panel Positions.
    Hopefully that will sort it. Let us know.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.3 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  3. #3
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    229
    That has happened to me, also! Under "Edit", choose "Artrage Preferences" (near the bottom), then "Panels", then "Reset Panel Positions". That's what fixed it for me.

  4. #4
    Join Date
    Jul 2021
    Posts
    3
    Quote Originally Posted by markw View Post
    Hello CheeryE and welcome to the ArtRage forums
    I donít think Iíve ever managed to do that!
    But I think my opening gambit would be to go to: ArtRage's Preferences > Panels > Reset Panel Positions.
    Hopefully that will sort it. Let us know.
    Thank you so much! I was losing the plot. All fixed now.

  5. #5
    Join Date
    Jul 2021
    Posts
    3
    Thank you. It worked. 😀

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •