Results 1 to 1 of 1

Thread: script playback at hiher rez weird ? bug(?)

  1. #1
    Join Date
    May 2009
    Location
    Down a hole
    Posts
    956

    script playback at hiher rez weird ? bug(?)

    Hello Rage Team,
    I recently tried recording a script and playing back at higer resolution. The results are, weird, to say the least.
    AR5 plays the script mostly fine (it does seem to have some errors in stroke placement, or sometimes won't play the entire script and stop somewhere midway. etc; which I'm assuming may be a CPU/memory issue, tho it may not be.) but it pastes a replica of the original file at orginal resolution in the upper left corner after finishing and the painting with the script playback is a little weirded out.

    I am using the symmetry as well as the wrap tool as part of my painting process.

    I am attaching screen shots and can email/wetransfer the script (since it's ~51mb) if you would like me to.


    Click image for larger version. 

Name:	bug test 02.jpg 
Views:	24 
Size:	384.8 KB 
ID:	101569

    Click image for larger version. 

Name:	bug01.jpg 
Views:	30 
Size:	306.9 KB 
ID:	101568

    Please help.

    regards,
    flyashy

    P.S. I'm running AR 5.0.8 64bit on Windows 10 OS build 19042.928, AMD Ryzen 7 3700X 8-Core Processor 3.59 GHz, 16 gb ram.
    Last edited by flyashy; 04-28-2021 at 10:23 PM.
    The more hair I lose, the more head I get.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •