Results 1 to 4 of 4

Thread: Artrage 6 bugs: group layers + undo erase

  1. #1
    Join Date
    Jul 2020

    Artrage 6 bugs: group layers + undo erase

    Hello Artrage community,

    I've recently upgraded from artrage lite to artrage 6, which I'm very pleased with. I just came across a few bugs and I couldn't seem any other way to notify this.

    1. When you group layers there is an option to unexpend/expend and to hide/show. The unexpend and hide in group does not work. The arrows and eyes (shortcuts for this option) will change, but the layers will all still be visible in both ways. In the attachment I've shown the hide options are on but my art is still visible and the group is still expanded.
    Name:  Artrage layer group bug.PNG
Views: 243
Size:  66.8 KB

    2. Undoing an erase doesn't always seem to work, it starts undoing colors or layers but not the erase I just performed. If I happen to erase too much I'm in bad luck.

    Thank you for putting the effort into this program!

    Kind regards,

  2. #2
    Join Date
    Nov 2011
    Hello Charraya and welcome to the ArtRage forums
    For your first question;
    Looking at your screenshot, (love it when people include screenshots with questions!) Layer 34 and the two below that do not appear to actually be in the Head Group.
    When Layers are inside a Group they will have one or more small folder icons just to the left of the layer’s thumbnail.
    If a layer is in a group that is within another Group it will have two folder icons next to it denoting how far down it is nested and so on as more Groups get nested within Groups.
    When dragging Layers or Groups into other Groups try and make sure you are dragging them into the centre of the Group’s Header. You will see a small arrow at the right of the Layer stack indicating just where a Layer or Group will be dropped.
    By way of a demonstration, you can see here that inside Group ALL I have two other Groups. The layers in these two “sub-groups” will have two folder icons on the layers inside them. But the bottom Background Layer only has one folder icon as the only Group it is in is the first Group ALL.
    Name:  Screenshot 2020-07-23 at 12.08.10.png
Views: 120
Size:  205.6 KB

    As to your second question that’s trickier to answer as I can’t replicate that behaviour here I’m afraid.
    Can you give any further details?
    Which OS are you on?
    Dose it always happen in every painting or just one in particular?
    Dose it happen after a set number of undo steps? Etc…
    Last edited by markw; 07-23-2020 at 11:31 PM.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.4 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  3. #3
    Join Date
    Jul 2020
    Hello Markw,

    Oh I see, I got the first issue worked out in my program now, thank you!
    For the second one, I'm not sure. I haven't used artrage 6 as much yet, I never had the issue in the lite version.
    I'm on windows 10 and got the newest updates of artrage and my tablet.
    I'm a beginner artist so I've been working in this one for a while, can't say if it happens in other paintings too I'm afraid.
    It was the first undo I did at that point since it was the next step in the tutorial i was using.

    This is what I went through when it happened:

    I watched this haircoloring tutorial from someone that used artrage 4 so I was working with this setup brush and eraser and the duplicate technique.
    At the end the artist soft erases his base layer with this set eraser (49% pressure and 100% softness), so I did that but it didn't work out the way I wanted so I clicked undo. Here is when it wouldn't let me undo my erase. Instead it started undoing everything I did before (this goes from lines i drew to layers I made etc.). I pressed undo a few times since i thought it just didnt do it, which is when I noticed it just undid everything else. It's like it just skipped me erasing and didnt recognise it had an undo there.

    I ended up recoloring the base and tried erasing a little bit less, still wasnt pleased, undo didnt happen again. After this I went to color the rest of the hair the same way and I noticed it happend a few more times on smaller things with the instant eraser.

    I don't think it happens too often, since it hasn't happened today yet, but thought I should let you guys know anyway.

    Thank you for the quick response and helping out!

    Kind regards, Charraya

  4. #4
    Join Date
    Nov 2011
    Thank’s for the extra info Charraya.
    Sometimes programs, even whole systems, will have an odd moment or two and get confused for no obvious reasons
    And after a restart carry on, looking all innocent, as if nothing had ever happened!
    It could be that’s all that happened to yours yesterday. Good to hear it’s behaving itself today
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage Vitae 7.1.4 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts