Results 1 to 3 of 3

Thread: All Dockers disappear if I drag a Sticker onto the canvas (ArtRage 6, Docking Mode)

  1. #1

    All Dockers disappear if I drag a Sticker onto the canvas (ArtRage 6, Docking Mode)

    Hi ArtRagers!

    I have a problem with the Sticker Sheets in ArtRage 6.1.2. By dragging Stickers, all Docks get displaced by grey areas (as you can see on the screenshot at the left and the right edge), and in fact the Docks are all closed then and can't be opened again until a restart of ArtRage. It only happens in the Docking Mode and only if I drag the Stickers outoff the Sticker Sheet onto the canvas. If I click onto the Sticker in the Sticker Sheet, the Sticker gets placed on the canvas and the Docks are still there. Seems to be a bug, I think. Or is this just happening to me?

    Edit: My OS: Windows 10 Home Edition 64 Bit. My Computer: Dell XPS 8930, Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz[Cores 6] [Logical/Core 2], 6 GB RAM, Nvidia GeForce GTX 1060, 6 GB.

    Click image for larger version. 

Name:	Screenshot.jpg 
Views:	15 
Size:	37.8 KB 
ID:	98773
    Last edited by Somerset; 03-12-2020 at 11:41 PM.

  2. #2
    Join Date
    Nov 2011
    Posts
    1,221
    Hi Somerset,
    Yes, it happens to me on my Mac too with the Drag & Drop method. Interesting find.
    And on restarting the docks are still empty and all panels have to be added back into them.
    Definitely a bug!
    I’m not sure how closely monitored these forums are by development so you might want to forward this to Ambient Design directly: [email protected]

    As an alternative to repopulating the docks again by hand you could consider restoring a recent backup of AR’s ‘ArtRage6.prs’ file which contains info on how the UI is arranged and looks, if one is available to you, before restarting AR.
    For more on that see this thread here: https://forums.artrage.com/showthrea...442#post530442
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  3. #3
    Hi markw!

    Thanx for your reply and your advice. Good to know that it is not only happening on my computer. I wrote a mail to the supporters. Maybe they fix it for the next Update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •