Results 1 to 10 of 12

Thread: Palette Knife not blending

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Palette Knife not blending

    Is it possible for a tool to become corrupted?

    My Palette Knife tool (using default settings) is no longer blending or moving colour at all.
    I've tried a new painting, tried resetting the tool preset to "default settings", then tried dragging the Pressure slider to 100.

    Tried using my Wacom Intus tablet and tried just using my mouse.

  2. #2
    Ok something is definately bugged.
    I have a painting where the only medium is Chalk.
    Then i use the Palette Knife to blend colour, but almost nothing happens no matter how I set the Pressure.
    But then i can hit a small area of the picture where the Palette Knife turns the Chalk into Oil Paint.

    I didn't use Oil Paint at all so this is just what the Palette Knife tool is doing.

    I was using ArtRage5 but i have uninstalled it, installed ArtRage6 and the behavior is the same.
    How is that possible?

  3. #3
    Join Date
    Nov 2011
    Posts
    1,200
    I confess I have never come across anything like this before
    Is it only the pallet knife that is misbehaving?
    What canvas settings do you have? If itís somehow got changed to something really smooth, for example like the settings used by the Cel preset, then the knife is less effective.
    Your second post sounds almost as though the knifeís Pressure and Loading are somehow resetting themselves as you work
    Are you able to post some screenshots of settings etc... or make a screen recording of this happening? It would possibly be helpful to see exactly what you are seeing?
    From your posts I see that you have tried all the things I would have suggested already! Apart from restarting your system?
    Have you tried that?
    And dose this still happen in a new painting with default tools after you have rebooted?
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  4. #4
    Any recommendations for a screen recorder program (Windows) that is free?

  5. #5
    Ok i found one and it looks like it's working ok.

    https://1drv.ms/v/s!An4TIiBt2x9fmCgN...vwYWp?e=HKEd1q

    First thing i do is set Canvas and Chalk and Knife settings to defaults, including presets.
    Then i draw 2 lines using Wax, then try blending with Knife, then try cranking up the Pressure on Knife to 100.

    Then i draw 2 lines with Chalk and repeat the same, with same result.

    Then i move the "loading" slider on the Knife all the way to 100 and try to blend, it looks like Oil Paint.

  6. #6
    Join Date
    Nov 2011
    Posts
    1,200
    Thanks for doing the video so quickly, always good to see whatís happening. Much appreciated.
    So to the easy answer first regarding the Oil Paint being laid down at the end there. Thatís perfectly normal and to be expected.
    The Pallet Knife will always put down oil paint when it is given any amount of loading.

    As to your main problem of no apparent blending of the wax and chalk, like you, Iím still stumped!!!
    Attached here is a screenshot of a test I did today with default settings and it works as expected.
    You can also download that file here: https://www.dropbox.com/s/zx59i7ocmo...s.ptg.zip?dl=0
    First, without adding any more wax/chalk, can you blend whatís already on the canvas?
    Then if you add wax/chalk, can you blend them?

    Also will the knife blend any other media types correctly for you, like Oil paint etcÖ?

    Click image for larger version. 

Name:	Knife_Blending_Tests.jpg 
Views:	14 
Size:	135.1 KB 
ID:	98527
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  7. #7
    I'm not able to blend the lines you put down.
    https://1drv.ms/v/s!An4TIiBt2x9fmCkw...uWubA?e=fr5r6O

    But i am able to blend a little when i add color.
    However tbh i am accustomed to more blending power using the Palette Knife than this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •