Results 1 to 5 of 5

Thread: Artrage 6 Freezes on Save (Windows 10)

  1. #1
    Join Date
    Dec 2019

    Exclamation Artrage 6 Freezes on Save (Windows 10)

    I'm using the full version of Artrage 6.1.2 on Windows 10 Pro Version 1809 (OS Build 17763.914).
    I recently installed Artrage on my new Windows computer, and it seems very responsive until I try to save the painting. When I try to save, Artrage stops responding, and eventually I have to kill the process.

    I'm working with a 10Kx10K image, and I've tried saving smaller images; that seems to work. Similar images have saved successfully on my Macbook Pro, but on my PC it just freezes. There's also a black rectangle around the progress bar, which I found a bit odd.

    Is it possible this has something to do with the fact I'm using some of the new custom brush features in Artrage 6?

  2. #2
    If you were attempting to save a file to one of your personal folders (document, pictures, etc.) the crash may be due to a W10 feature, "controlled folder access."

    Invoke "Updates and Security)--> Security-->Antivirus and threat protection --> (scroll down to) Controlled Folder Acces.
    Open "recently blocked apps". If Artrage appears, "allow access" should fix this. If it does not appear as a recently blocked app, the problem is elsewhere.

  3. #3
    Join Date
    Dec 2019
    Thank you so much! I will try your suggestion and see if it works.

  4. #4
    Join Date
    Dec 2019
    Controlled Folder Access was already turned off, but good to know.

    Painting file is 1.5 GB in size.
    Save - 0% … - 5m later 100% - Even at 100% it's a few minutes before the program finishes saving and is responsive.
    Sometimes: "Program has stopped responding: wait for program to respond" but give it 5-10m and it does save.

    The save is like this: gets to about 4% saved quickly, then a few minutes before increases to 100% but hangs there for maybe 10 minutes before finishing.

    Same behavior whether I'm saving to my local solid state drive or external hard drive.

    ArtRage 6.1.2 - 64 bit.
    Windows 10 Pro 64-bit
    6 CPU Core, CPU is i5-8600K - 3.60GHz.
    WD My Passport 25E2 USB Device - Device is working properly.
    WDC WDS100T2BOA-00SM50 - Device is working properly.
    Memory on PC is 16gb - while saving changes from about 3 GB to 5.3 GB memory, but not maxing out.

    From Resource Monitor:
    CPU 28% usage, but I may be misreading and could be 100%; "Artrage not responding", disk I/O up and down

  5. #5
    That's a large image. I wonder if some other users could mention the largest sizes they have worked with?

    How many layers?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts