Results 1 to 3 of 3

Thread: Cannot install Custom Brushes for Re-installed Group

  1. #1
    Join Date
    Apr 2012

    Cannot install Custom Brushes for Re-installed Group


    I accidentally double "reinstalled" two versions of brushes in a single group using arpack files.

    When I did so I ended up with two sets of brushes in the group, one automatically labeled "_2"

    To have a fresh start I looked for a way to delete the custom brush group but did not find any, so I went to the custom brush directory and deleted the group folder.

    When I tried to re-install the group (the single version I wanted) from the proper ARpack, AR said that it was previously installed and asked if I wanted to repair.

    I click on OK to this, but nothing is installed.

    Now I simply cannot install my brushes.

  2. #2
    Join Date
    Nov 2011
    Hello DarkOwnt,
    Can you restore from a backup AR’s Content folder from before you made the double entry?
    On my Mac I would use Time Machine to do this.
    If not perhaps try going to File > Show Installed Packages… Selecting the desired package and clicking Uninstall.
    My thinking here is that although the content of the package may no longer exist, AR still thinks it dose, as it keeps a list of which packages it has Installed/Uninstalled and is now unaware that you have manually removed it, so clearing that entry from the list may help.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  3. #3
    Join Date
    Apr 2012
    Thank you! This worked!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts