Results 1 to 3 of 3

Thread: A function call has been made to an object that is invalid

  1. #1
    Join Date
    Dec 2011
    Location
    Canberra, Australia
    Posts
    142

    A function call has been made to an object that is invalid

    Got this message after importing a png to a new layer in ArtRage 6.07.

    It's possible I tried to reorder the layer before it had completely finished doing its thing.

    In any case, I can't dismiss the error message. Will have to Ctrl Alt Delete now.

    When reopening the file I get this message.

    Name:  error message.JPG
Views: 64
Size:  18.4 KB

    Two other crashes already today. Once when I was painting with the roller brush. Another time painting with some other tool. Painting. Painting crashed ArtRage 6.
    Last edited by Slap Happy Larry; 07-29-2019 at 04:29 PM.
    Artrage 6 (etc)
    Windows 10 Home, 64 bit
    Processor Intel(R) Core(TM) i5-7500 CPU @ 3.40Ghz 3.40GHz
    Installed RAM 32.0 GB

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,869
    Would it be possible for you to send the failing ptg file to [email protected] (either a link to a downloadable file, or the actual file if it's not too big)
    I'd like to take a look and see why it's failing.
    And can you give me any more information about when you're getting the crashes? I'd like to try to reproduce the crashes here so I need to know what kind of things are likely to cause them.

    Thanks.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Join Date
    Dec 2011
    Location
    Canberra, Australia
    Posts
    142
    Quote Originally Posted by AndyRage View Post
    Would it be possible for you to send the failing ptg file to [email protected] (either a link to a downloadable file, or the actual file if it's not too big)
    I'd like to take a look and see why it's failing.
    And can you give me any more information about when you're getting the crashes? I'd like to try to reproduce the crashes here so I need to know what kind of things are likely to cause them.

    Thanks.
    Thanks Andy.

    Sorry, just realised I sent it using your [email protected] email address. It's a link to Dropbox.
    Cheers.
    Artrage 6 (etc)
    Windows 10 Home, 64 bit
    Processor Intel(R) Core(TM) i5-7500 CPU @ 3.40Ghz 3.40GHz
    Installed RAM 32.0 GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •