Results 1 to 1 of 1

Thread: (Fixed) Stylet pressure not registered by Ar6

  1. #1

    (Fixed) Stylet pressure not registered by Ar6

    My bad.
    Fixed it after looking into the settings of AR6 and setting the same options in the Peripheric tab as in the Ar5 one. For some reasons everything from keyboard shortcuts to packs were automatically imported ( witch is great ) but not these options^^


    Hi, I'm just starting to use Artrage 6.1.2 64bits, but after multiple restarts and updating my Wacom Medium drivers, AR6 still doesn't register the pressure I apply to my stylet, while it works perfectly on AR5.

    So I don't really know what to do now, any clues ?

    Thanks in advance!

    BurgName:  AR5 pressure working normally.png
Views: 61
Size:  200.4 KBClick image for larger version. 

Name:	AR6 pressure not working.png 
Views:	44 
Size:	425.4 KB 
ID:	98199
    Last edited by burgzaza; 11-13-2019 at 05:46 AM.
    Most of my stuff is hosted there :

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts