Results 1 to 4 of 4

Thread: 6 - Crashing when I try to record an Action

  1. #1
    Join Date
    May 2013
    Location
    England
    Posts
    119

    6 - Crashing when I try to record an Action

    I've just downloaded 6 and I'm particularly interested in Actions.

    When I try to record an Action it immediately, and without drawing breath, crashes. No messing.

    I didn't change anything so I think all the settings were default.

    I've tried three times.

    I use Windows 10 and I've been using Artrage for yonks.

    Am I missing something obvious?

    Pat

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    It looks like the installer didn't include the default Actions folder when it built as it has no contents, which is causing this problem. We're fixing that currently and we'll release an update with a few other items when it's sorted. Sorry for the inconvenience!

    In the meantime, if you go to the installed location of ArtRage and navigate to Resources/Content, then add a new folder called Actions, it should work.

  3. #3
    Join Date
    May 2014
    Location
    Portsmouth UK
    Posts
    669
    I can confirm that the temporary fix suggested by MattRage for Actions works!

    I am now happily finding out what I can do with this new feature.

    I have already added a common one I do which is to transform all layers and then flip!.

  4. #4
    Join Date
    May 2013
    Location
    England
    Posts
    119
    Thanks, Matt ...

    ... it now works ...

    Pat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •