Results 1 to 9 of 9

Thread: Checking for updates

  1. #1
    Join Date
    Sep 2011
    Location
    Madrid, New Mexico
    Posts
    81

    Checking for updates

    MacOS 10.13.6

    After launching ArtRage 5 and clicking on check for updates, the process seems to hang with no report one way or the other.
    Eden
    You can't outsource your soul work.
    www.edensart.com

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    There may have been a temporary outage in our update system as it appears to be working now. If it is not working for you, please drop an email to [email protected] and let us know the version number of ArtRage you're using and we can look in to it for you.

  3. #3
    Join Date
    Sep 2011
    Location
    Madrid, New Mexico
    Posts
    81

    Update still hanging

    Quote Originally Posted by MattRage View Post
    There may have been a temporary outage in our update system as it appears to be working now. If it is not working for you, please drop an email to [email protected] and let us know the version number of ArtRage you're using and we can look in to it for you.

    ArtRage 5.0.8

    Sent you an email on 5/12, but no response.
    Eden
    You can't outsource your soul work.
    www.edensart.com

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    We replied the same day - Please check your junk mail folder in case it arrived there but I will re-send.

  5. #5
    Join Date
    Oct 2020
    Posts
    3

    Checking for Updates fails, with both ArtRage 4 and ArtRage 6

    Hi, i am still running MacOs Mojave, 10.14.6.

    I have ArtRage 6 and the old ArtRage 4. By both i get the same result: while doing the Update Check, the green light keeps on going from left to right and back, indicating that ArtRage keeps on trying to check for updates.
    At the same time there seems to be hardly any network-activity.
    This is a reoccurring problem: it never succeeds....

    Any suggestions?

    Thanks,
    Ton

  6. #6
    Join Date
    Nov 2011
    Posts
    1,326
    Quote Originally Posted by ton View Post
    Hi, i am still running MacOs Mojave, 10.14.6.

    I have ArtRage 6 and the old ArtRage 4. By both i get the same result: while doing the Update Check, the green light keeps on going from left to right and back, indicating that ArtRage keeps on trying to check for updates.
    At the same time there seems to be hardly any network-activity.
    This is a reoccurring problem: it never succeeds....

    Any suggestions?

    Thanks,
    Ton
    Hello Ton and welcome to the Artrage forums
    Thatís a bit odd Iím on Mojave still too and the update check takes but a moment or two to complete. Perhaps there was a connection/server problem at their end?
    Iím on AR 6.1.1 which is the latest Mac build at the moment.
    You can also sign in to the ĎMembersí area: https://members.artrage.com/ where you originally registered your copy/ies of AR, to see the currently available version downloads for the apps you have purchased.
    The last available Mac build for AR4 was 4.5.10 I believe.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  7. #7
    Join Date
    Oct 2020
    Posts
    3

    @mark

    Thanks, Mark.

    Unfortunely it's not happening just today, so I don't think it's an connection/server problem on ArtRage's part.
    I wonder if it has anything to do with general settings. But for instance Adobe's Creative Cloud automatic update works perfectly.

    Thanks for the manual link.

  8. #8
    Join Date
    Nov 2011
    Posts
    1,326
    Maybe it could be something on your system blocking your out going connection But don’t ask me what!

    There is one thing that might be worth a try though and that would be deleting AR6’s; Artrage6.prs file. AR will generate a new one automatically when it starts up and go back to how it was when first installed.

    First make sure AR is not running.
    In Finder locate the Artrage6.prs file found here: /Users/your name here/Library/Application Support/Ambient Design/ArtRage/ArtRage6.prs
    Move it to your Desktop.
    Now launch AR6. The ‘Check for Updates’ window should open strait away and try checking for an update.

    If generating a new ArtRage6.prs file doesn’t get the Update checker working, shut down AR and replace the newly made ArtRage6.prs file with the one you moved to the Desktop earlier, which will at least get AR back to how it looked before trying this!
    And you might want to try contacting Ambient Design about this problem on their support page here: https://www.artrage.com/get-support/
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  9. #9
    Join Date
    Oct 2020
    Posts
    3
    Quote Originally Posted by markw View Post
    Maybe it could be something on your system blocking your out going connection But donít ask me what!

    There is one thing that might be worth a try though and that would be deleting AR6ís; Artrage6.prs file. AR will generate a new one automatically when it starts up and go back to how it was when first installed.
    I tried, but deleting the .prs-file didn't change anything.
    I'll try contacting Ambient Design.

    Thanks for the support!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •