Results 1 to 10 of 11

Thread: Urgent - Transformation tool blurs

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Urgent - Transformation tool blurs

    Hi, I just notice an issue with my Artrage 5, that persists after a computer restart. I had a crash saving a file yesterday night, maybe that has damaged something.

    So the problem is that when I use the transform tool, just to move around a layer, it blurs it. Just a little, but it's a real problem for me, because I use that tool a lot. And it blurs more and more each time the layer is moved, even on a straight horizontal/vertical way. I attached an example image.

    Please help ! I use Artrage everyday on several years old personal and professional projects, and I'm in a panic right now. I'm doing very precise details all the time and this is making it impossible. I haven't tried to reinstall Artrage yet, because I don't want to lose all my settings, brushes etc... but I can do that if you think it's the way to fix this problem.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Transform Blur.jpg 
Views:	53 
Size:	48.2 KB 
ID:	97496  
    Most of my stuff is hosted there :

  2. #2
    ( I just tried to do the same thing with Artrage 4 ( yes I still have it installed ), and there is no problem there, so it's definitely on AR5 ! )
    Most of my stuff is hosted there :

  3. #3
    So on Artrage 4, all duplicates of the layer stay the exact same after multiple use of the transform tool to move them, that's what's not doing AR5 anymore since today, after a crash during a save.

    I've backed this folder AppData\Roaming\Ambient Design\ArtRage\Content in hope my settings, brushes etc will be working again, I will try to reinstall AR5, I don't see any other solution.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Transform sharp.png 
Views:	43 
Size:	373.0 KB 
ID:	97497  
    Most of my stuff is hosted there :

  4. #4
    Uh. Well good thing I tried one last time before reinstalling, because it fixed itself. Apparently. Weird ! No more transformation/move blur ! I don't understand, but to be frank if it keeps working it's fine for me. I'll warn you if this happen again !
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Transform sharp_b.jpg 
Views:	46 
Size:	109.2 KB 
ID:	97498  
    Most of my stuff is hosted there :

  5. #5
    D'oh! it came back ! But I finally understood : the Transform tool has two modes : Linear and Free. The Linear mode allows to move ( and to resize, but that is not important here ) a layer without changing it at all. The Free mode allows to move ( and to resize with more freedom, even with perspective, but not important here either ), but blurs the layer instantly.
    I checked, and it is the same in Artrage 4.

    But that is baffling me a little, I find it strange that I notice this only now, after years and years of practice with AR4 and 5...
    I'd like to know if it's a normal behavior of the tool, or if I have a weird bug somewhere in my computer, somehow.

    can someone check and see if it acts the same for them ? Thank you !
    Attached Images Attached Images  
    Most of my stuff is hosted there :

  6. #6
    Join Date
    Nov 2011
    Hello burgzaza,
    I too have used AR for many years now as my painting app of choice but have never encountered this blurring.
    Out of curiosity if you could post some exact steps to follow, that will always result in blurring, (or provide a test file) it would be interesting to see if I or anyone else can reproduce the problem.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts