Results 1 to 2 of 2

Thread: Surface Pro 3 - stylus hard starts when writing

  1. #1
    Join Date
    Mar 2019

    Unhappy Surface Pro 3 - stylus hard starts when writing

    Writing in ArtRage 5, the first sections of lines are not being detected or rendered. The faster I write the worse this problem gets. Writing is basically impossible unless I pause before writing each letter.
    Pressure sensitivity and general responsiveness works fine though (once it starts writing).
    I tried disabling 'Hold for right-click' and flick gestures. I tried disabling 'Precise Tablet' and restarting and it did not fix it. I tried disabling 'Use Wintab' as well.
    ** This problem does not occur using MS Paint or Onenote App.

    Click image for larger version. 

Name:	Untitled.png 
Views:	43 
Size:	170.1 KB 
ID:	97428

    Using full version ArtRage 5.0.8 - 64 bit
    Windows 10 - Surface Pro 3

    Current Input Device Settings:
    Use Wintab - ON
    Precise Tablet - ON
    Use Realtime Stylus - ON
    Disable Right Click Helpers - ON
    (Surface) Allow Touch Input - OFF
    Multitouch Gestures - ON

    Last edited by pngpng; 03-18-2019 at 03:52 PM.

  2. #2
    Join Date
    Mar 2006
    New Zealand
    This could be a Wintab issue, please try turning Use Wintab off then restarting ArtRage. If that doesn't help, drop a note to [email protected] and we can do some troubleshooting to get it sorted out for you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts