Results 1 to 2 of 2

Thread: Cintiq Pro input woes

  1. #1
    Join Date
    May 2017
    Posts
    5

    Cintiq Pro input woes

    I have a new pc with latest windows and am using a Cintiq pro 16.

    Artrage has worked ok for a few days, then yesterday pressure sensitivity stopped working. After fiddling with combos of the input prefs and multiple app restarts it worked again. Now this morning on opening the program there was no pressure sensitivity again.

    I can tweak the setting so that the pen works, but multitouch just draws on the page and I can also put my Cintiq in to 'tablet' mode and use both pressure and touch on my other monitor with no problems. However no combo will let me use my cintiq as intended with AR. My other apps are working fine.

    Any ideas?

    Thanks in advance.

    Andy

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,211
    Sorry to hear about the problem. It's weird that the issue would come and go, that sounds like an update happening at the OS level that might have caused an issue.

    With a Cintiq, particularly in Screen mode, you should be able to get full support using the Realtime Stylus option in ArtRage (that's a Microsoft standard for screen input devices). If you go to the Input section of the Preferences panel in ArtRage and turn off Use Wintab, turn on Use Realtime Stylus, then click OK and restart ArtRage, does that help?

    If not, check that the OS level control panel for the Cintiq is set to 'Use Windows Ink' if that option is available (it should be in the Mapping tab if it is, but the Cintiq driver doesn't usually contain it). If the checkbox is there but it's not on then the device is sending only older Wintab data which may have a problem.

    Finally, if that doesn't work drop a note to [email protected] to let us know what version of ArtRage you have and what OS you are using and and we can do some deeper troubleshooting to find out what's happening for you, there may be a stylus ID tracking issue or something else causing the problem.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •