Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Stylus Tracking - Cannot get it to Work properly

  1. #11
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    We just had a chance to do some testing directly with Wacom using a MobileStudioPro: I'm not sure if they were able to replicate the problem before but there has just been a driver update and we weren't able to see the issue with those drivers installed. Could you check for updates and see if that solves the problem?

  2. #12
    Join Date
    Apr 2012
    Posts
    474
    Quote Originally Posted by nekomata View Post
    I'm not sure if this is of any help, but wacom tool ID support has been pretty wonky on the intuos 5/mac os combo for a few years already as well.


    typically if one uses several pens (as I do), the individual application preferences are not recognized for certain apps, preference panel refuses to detect different styluses correctly when swapped on the go, sometimes the driver itself hangs up if tapped with a certain pen (noticed this on the couple recent wacom drivers when accessed with an art pen) - I ended up disabling the feature altogether, and looking back at the AR 4.5 installation that I still have around, it's also disabled over there.
    the broken behaviour is just as bad as OP described, and I think it boils down to a shoddy driver, because their in-app support of different pens for the wacom control panel is also pretty broken (but not broken enough to get escalated on the priority list? are users who use multiple features that much of a minority? they keep gutting that feature down slowly too and I'm somewhat fine with that, since the only two apps I'm aware of that provide tool ID recognition are artrage and corel painter, and I haven't used the latter in ages.)

    those issues might not pop up that severely on a clean system with a fresh driver installation and a relatively small # of custom application profiles in the wacom control panel, but they do get annoying to the point of rendering tool ID entirely unusable.

    I'm planning on upgrading my wacom soon, but I have a hunch it's just as bad with the newest intuos pro models, we're lucky if wacom drivers just work on some basic, barebones level at this point.

    I probably should report it at the wacom forum too, but their support people are mostly very useless, and have a tendency to "forget" about non-crucial bugs like this one, since mobilestudio hardware is a generation ahead of my own, and it's still not fixed.

    Funny thing is that the Wacom Pro Pen 2 with case retails for $90 USD.

    If just 500 people decided they wanted multiple Styluses (2-3) for their work flow, that would be an extra $45,000 - $135,000 in retail sales for WACOM.

    You'd think proper support for MUTIPLE styluses would be somewhat of a priority for WACOM.

  3. #13
    Join Date
    Apr 2012
    Posts
    474
    Quote Originally Posted by MattRage View Post
    We just had a chance to do some testing directly with Wacom using a MobileStudioPro: I'm not sure if they were able to replicate the problem before but there has just been a driver update and we weren't able to see the issue with those drivers installed. Could you check for updates and see if that solves the problem?
    I just updated my MobileStudioPro with the latest drivers and Windows 10 is fully up to date.

    I still have the same problems.

    If you think it would be useful, I could capture a script which shows the odd behavior.

  4. #14
    Quote Originally Posted by DarkOwnt View Post
    Funny thing is that the Wacom Pro Pen 2 with case retails for $90 USD.

    If just 500 people decided they wanted multiple Styluses (2-3) for their work flow, that would be an extra $45,000 - $135,000 in retail sales for WACOM.

    You'd think proper support for MUTIPLE styluses would be somewhat of a priority for WACOM.
    oh I wouldn't worry about their retail sales - you will go through those two-three styluses for sure during your wacom's lifespan, it's just less of a choice now.

    during intuos 3 days you'd buy extra pens for extra features; right now I replace my "workhorse" pens every 2 years or so because the shitty plastic they're built from falls apart.
    the resin grip starts leaking. tip precision goes down.

    the thing is - you used to be able to get two identical pens and it will recognize them as, say, grip pen 1 & 2 (classic pen 1 & 2, etc.) on the driver level;

    right now the only way for you to get different pens recognized is by actually purchasing different pen types, which would be a grip pen for one profile, classic pen for another, art pen (retailed ~$140 where I'm at), but you won't get the same experience they used to provide with the older models anymore, it's nixed, and whatever is working does not work right anymore.

    I see they "Added application support for Krita, Paint Tool SAI, Affinity Photo, and Affinity Designer" in the most recent driver, and I'm not sure what to think of it because their driver...used to include support...for practically every app in the past?.. there was no need for deep specific app-centric tweaks?.. and they don't elaborate on what they mean by that anymore??

    (on top of that, one of apps I'm specifically having issues with is not listed at all, and artrage support is whack too, and the mac os driver is an iteration behind the current windows/mobile studio one so it's like )

    /rant

    I just wish they sorted this out sometime but I just don't see it coming.

  5. #15
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    A script might help, though I think it would just show the change in tools. Send one over to [email protected] (make sure to zip it!) and we can take a look.

    I will pass this on to Wacom and see if theycan look in to it further. Could you also let me know if you've installed any other Wintab drivers at any point?

  6. #16
    Join Date
    Apr 2012
    Posts
    474
    I've done no special or manual installations of anything. I don't even know what Wintab is.


    The mobile studio pro has a WACOM update function, I just check for updates and click update. Same goes for firmware for the whole unit.

    I also just update Windows 10 according to the Windows update manager which tells me if it is up to date or not.


    I'll try to do the script within the next week or so. Thanks for revisiting this and following up etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •