Results 1 to 2 of 2

Thread: Tilt not working on the Samsung Galaxy Book

  1. #1
    Join Date
    Dec 2018

    Tilt not working on the Samsung Galaxy Book

    Hey folks,

    I'm using the trial version of Artrage 5 64bits v5.0.5 on Windows 10 (latest updates).

    I wanted to make sure pen tilt would work in my device, a 12 inches Samsung Galaxy Book 12 with Wacom EMR (using the default driver, not Wintab). Seems like using Wintab on this device would disable the Tilt for all applications.

    I can't get any tools to respond to tilt. The most obvious one would be the Airbrush tool, but it is mostly stuck in one angle (usually seeming like I'm spraying on an angle from left to right). If I go crazy and start tapping in all angles, sometimes it will change to a top-down angle spray.

    I already tried a few combinations of the Input Settings by trying to uncheck Wintab and "Use Realtime Stylus".

    Do you have any suggestions to make it work or it indeed does not support the driver used in this device (which I think is the same as the one used on the Samsung Galaxy Notebooks)?

    Thanks in advance

  2. #2
    Join Date
    Mar 2006
    New Zealand
    Looks like the demo version hadn't been properly updated to 5.0.8 which solved this problem, I fixed that yesterday so it should all be working now.
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts