Results 1 to 8 of 8

Thread: Antialias edge not working

  1. #1
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    160

    Antialias edge not working

    Especially when I reduce the aspect of my pen tool, the antialias function becomes less effective. For my Windows 10 desktop, I have Use Wintab selected
    Click image for larger version. 

Name:	ALIASING 2018-08-24.png 
Views:	12 
Size:	456.3 KB 
ID:	95816
    At a different rotation:
    Click image for larger version. 

Name:	ALIASING 2018-08-25.jpg 
Views:	7 
Size:	149.9 KB 
ID:	95817
    Thank you in advance for your help, ArtRagers;
    Sue Ellen.

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,148
    It looks like this is being caused by the extremely low aspect ratio of the brush head when it's used at a sharp angle. Increasing brush aspect will probably help (the antialiasing system will have more to work with) but we'll look in to it to see if there's anything we can do to improve the result as well when the aspect is that low.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    160
    I wish I had noticed when this started. I found this bit of ribbon I made in 2015 with the settings for the ink pen still in place. The inking from 2015 is in red; the blue is from today.Click image for larger version. 

Name:	ALIASING 2018-08-27.jpg 
Views:	12 
Size:	204.1 KB 
ID:	95827

  4. #4
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    160
    OH-- but the capture is too small to see the difference in the strokes. Anyway, the edges were cleaner once. I hope this helps.

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,673
    Thanks for that. Could you email that painting file to us at support@artrage.com ? We can take a look at it directly.
    Dave
    Resident Bug-Hunter / Technical Support
    Ambient Design

  6. #6
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    160
    Thank you! I'm sending a file now.

  7. #7
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,148
    The painting you sent through to us produces the same results when using the Ink Pen with the settings stored in it in ArtRage 4 and 5. However, it does look like the 'ribbon' that was in your file already was scaled up (there's some fuzziness that suggests it has been scaled) and that may be disguising some of the earlier aliasing. I can still see it in there, but it has been smoothed by the scaling.

    So I'm not sure that the file is showing us a problem specific to ArtRage 5. Low aspect ink brushes will be more aliased and that's something we'll look in to. In the meantime, setting aspect to 7% (as in the painting you sent) or to 15% as in the screenshot above should significantly improve the overall look.
    Matt
    ArtRage UI
    Ambient Design.

  8. #8
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    160
    You are the absolute best. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •