ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Gradients not saving!!!

  1. #1

    Question Gradients not saving!!!

    I have made a couple of gradients i like in Artrage 5 and have saved them but when going to reuse them again i find that they have not been saved!
    in case you'll wondering i saved them by clicking on the little folder icon next to the gradient and clicking add to collection
    This method does not work for some reason but by making a preset it does. Why is this!
    Have i found my first ever bug in a program!!!


    Thanks in advance

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,539
    Sorry to hear you're having problems. Here are some things to check which will hopefully solve this for you!

    When trying to load a Fill gradient you've added to your collection, make sure you're loading it from the collection rather than presets.

    Presets contain all of your tool settings when saved, including in this case your current fill gradient.
    The Gradient collection contains all of the gradients you've saved.

    To view and load any gradient you've previously saved:

    In the fill tool settings panel, in the gradient tab, click the menu button to the right of the bar showing your current gradient.
    Choose 'select from collection'.
    You should now see a list of groups containing gradients. Check here for any gradients you previously saved.
    You can double click any gradient in this list ( or click it once to select it then click OK ) to load it.

    I hope this helps! Please let me know if you find you are still having trouble.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Alright so i figured out why they weren't saving to my collection you actually have to click the OK button instead of pressing enter.
    i think that's what fixed it
    Last edited by Lord Whinknshire; 3 Weeks Ago at 04:22 PM.

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,539
    Thanks for that. So it sounds like when you try to view any previously saved gradients in the gradient collection, they don't appear to be in the list anywhere.

    Could you please email us at support@artrage.com? I'd like to do some troubleshooting with you directly to work out what is causing the problem.

    When you email us, please let us know which version of ArtRage 5 you're using ( Help -> About ArtRage will give you the version number ) and which which OS you're using ( e.g. Windows 10, macOS 10.13 )
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •