Results 1 to 4 of 4

Thread: Colour Selection

  1. #1
    Join Date
    Mar 2012
    Posts
    3,865

    Colour Selection

    My colour selection is working only about 10% of the time ..... not the Alt Click, or the Eyedropper.

    It's working on the ref photo, but not the painting. Any suggestions?
    Last edited by copespeak; 02-07-2018 at 06:28 PM.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,636
    Check the settings panel with the colour sampler tool selected and make sure that 'current layer only' is unchecked. If that doesn't help, let me know.
    Dave
    Resident Bug-Hunter / Technical Support
    Ambient Design

  3. #3
    Join Date
    Mar 2012
    Posts
    3,865
    Quote Originally Posted by DaveRage View Post
    Check the settings panel with the colour sampler tool selected and make sure that 'current layer only' is unchecked. If that doesn't help, let me know.
    Thanks Dave, yes, it was unchecked yesterday while I tried to solve the issue, so I checked it as an experiment. Have undone that now and it's working ok. My mouse had a bit of a spasm, and that might have set it off, then this morning the ref photo couldn't be moved or resized. Got rid of it, and that's all good too.

    Got a gremlin in the works!

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,636
    Glad that helped! Hopefully the gremlin has now decided to holiday somewhere else
    Dave
    Resident Bug-Hunter / Technical Support
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •