Results 1 to 5 of 5

Thread: Pressure Sensitivity Not Working?

  1. #1
    Join Date
    Dec 2017
    Posts
    1

    Post Pressure Sensitivity Not Working?

    Howdy,
    I'm new here and have only just got my drawing tablet and ArtRage Lite recently, but I am experiencing a problem with pressure sensitivity.
    You see, I quite enjoy the pressure sensitivity feature, but it has stopped working. I did a brief overlook on the forums, but found only that this shouldn't be happening and isn't really a feature. I don't think it is the pen, I find it unlikely that the new tablet is the problem, so I don't know what happened. I haven't changed any settings, and the feature worked wonders a night ago, and yet I booted it up today and it isn't responding to pressure. I even tried resetting all settings to default, to no avail.
    Looking for help, thank you

    Capitalist Cat
    (Nate)

  2. #2
    Join Date
    Nov 2013
    Posts
    1,993
    It's probably the tablet driver settings, those are the cause of most problems with pressure.

    First, try using the Oil Brush (default square brush in top left of the tool picker) to make completely sure there is no pressure - some of the tools don't react the same way to pressure changes, so you might not realise it is working.

    If the Oil Brush definitely doesn't vary size at all, then it's time to play with the driver settings. Note: I am assuming that you are a Windows user, this step doesn't apply on macOS.

    Open ArtRage and go to Edit > ArtRage Preferences > Input Settings.

    Make sure that Wintab is ON and Precise Tablet and RealTime Stylus are turned OFF.
    Restart ArtRage and test.
    If that doesn’t help, turn Wintab OFF and RealTime Stylus ON
    Restart ArtRage and test


    If that makes no difference, let me know what happens and what operating system you are using (you can continue here or email us directly at [email protected])

  3. #3
    Join Date
    Sep 2019
    Location
    British Columbia, Canada
    Posts
    1

    Red face Thanks for this very helpful suggestion!

    "Open ArtRage and go to Edit > ArtRage Preferences > Input Settings.

    Make sure that Wintab is ON and Precise Tablet and RealTime Stylus are turned OFF.
    Restart ArtRage and test.
    If that doesn’t help, turn Wintab OFF and RealTime Stylus ON
    Restart ArtRage and test"


    I've been using Artrage for years and love it! For the past couple of years I've been using a Huion Pro tablet with a pressure-sensitive pen and it made for a great partner to Artrage.

    Today, for the first time ever, my pressure sensitivity stopped working. My immediate thought was that something must have gone wonky with the Drivers as I've had to uninstall, reinstall, and fiddle with the tablet drivers SO MANY TIMES (and I still somehow love my tablet!). However, I ran a pressure sensitivity test and that was not the case. I also tried my pen in other digital art programs I use and it was just fine.

    I tried to find info about this through Artrage's Help menu and didn't come across anything until I found your post. I tried your suggestion and voila, it worked! Thank you!

    But how did this happen in the first place? I hadn't fiddled with any of those preferences and the pressure sensitivity worked just great yesterday. How did it suddenly change?

  4. #4
    Join Date
    Nov 2011
    Posts
    1,337
    Quote Originally Posted by Maurita View Post
    But how did this happen in the first place? I hadn't fiddled with any of those preferences and the pressure sensitivity worked just great yesterday. How did it suddenly change?
    Hello Maurita and welcome to the ArtRage forums
    I fear this shall forever remain a mystery!
    But should it ever happen again, at least you now know how to fix it quickly
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.1.1 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

  5. #5
    Join Date
    Jan 2013
    Posts
    6

    Doesn't work... -.-

    Unfortunately, that doesn't work for me, neither of the combinations. The ink mode is the worst culprit, I can't get the width of the stroke to respond to pressure as it did earlier.

    The drivers for the tablet are new but they are fine, they're not the problem. Artrage is the problem. All other drawing applications I own respond fine to pressure without any need for fiddling with the preferences.

    The gripes I've been having with Artrage for years are now seriously starting to outweigh everything that I like about it, this issue merely being the latest in the line.

    As a result, I'm using it less and less and I don't think I'll be buying the next iteration, however cheap it may be. Brand loyalty be damned.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •