ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Pressure Sensitivity Not Working?

  1. #1
    Join Date
    Dec 2017
    Posts
    1

    Post Pressure Sensitivity Not Working?

    Howdy,
    I'm new here and have only just got my drawing tablet and ArtRage Lite recently, but I am experiencing a problem with pressure sensitivity.
    You see, I quite enjoy the pressure sensitivity feature, but it has stopped working. I did a brief overlook on the forums, but found only that this shouldn't be happening and isn't really a feature. I don't think it is the pen, I find it unlikely that the new tablet is the problem, so I don't know what happened. I haven't changed any settings, and the feature worked wonders a night ago, and yet I booted it up today and it isn't responding to pressure. I even tried resetting all settings to default, to no avail.
    Looking for help, thank you

    Capitalist Cat
    (Nate)

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    2,014
    It's probably the tablet driver settings, those are the cause of most problems with pressure.

    First, try using the Oil Brush (default square brush in top left of the tool picker) to make completely sure there is no pressure - some of the tools don't react the same way to pressure changes, so you might not realise it is working.

    If the Oil Brush definitely doesn't vary size at all, then it's time to play with the driver settings. Note: I am assuming that you are a Windows user, this step doesn't apply on macOS.

    Open ArtRage and go to Edit > ArtRage Preferences > Input Settings.

    Make sure that Wintab is ON and Precise Tablet and RealTime Stylus are turned OFF.
    Restart ArtRage and test.
    If that doesn’t help, turn Wintab OFF and RealTime Stylus ON
    Restart ArtRage and test


    If that makes no difference, let me know what happens and what operating system you are using (you can continue here or email us directly at support@artrage.com)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •